1. bugbear12's Avatar
    I have a problem when making a call in that I cannot hear the other person, unless it's on loud speaker. I thought that with Android phones you could adjust call volume during a call, but when I press the volume buttons during a call, the screen displays the ring volume icon with no mention of in call volume. Could there be a fault with the phone or is there something I could try?
    Thanks for any replies.
    01-15-2016 09:08 AM
  2. Javier P's Avatar
    That's strange. I just double checked in my X Play and I can adjust the call volume while on a call. I get the volume slider and the phone icon. Are you using a third party dialer? Does the problem persist after a reboot?
    Attached Thumbnails In call volume-1452871784208.jpg  
    01-15-2016 09:29 AM
  3. bugbear12's Avatar
    Thanks for the reply. I'm using the standard software. I've just done a factory reset and the problem is still there. When I press the volume button during a call I just get the ring volume icon next to the slider. It's weird!

    Edit: When I switch to loudspeaker and then press the volume button the call icon then does appear next to the slider.
    01-15-2016 10:11 AM
  4. Javier P's Avatar
    Yeah, that's weird! Three possibilities I can think of.

    - Defective unit. Check with Motorola or your carrier.

    - A conflict with a third party app that you downloaded. Boot in safe mode and see if the problem persists.

    - Some conflict in your settings. Go to settings - apps - three dots top right - reset app preferences and reboot.

    The factory reset should have fixed the last two possibilities but there's a chance that those options were restored from your account backup.
    bugbear12 likes this.
    01-15-2016 10:35 AM
  5. Javier P's Avatar
    I noticed your edit after I posted my reply. That's even weirder! It's your phone retail or from a network provider? Do you have any specific carrier settings?
    01-15-2016 10:41 AM
  6. bugbear12's Avatar
    Yeah, that's weird! Three possibilities I can think of.

    - Defective unit. Check with Motorola or your carrier.

    - A conflict with a third party app that you downloaded. Boot in safe mode and see if the problem persists.

    - Some conflict in your settings. Go to settings - apps - three dots top right - reset app preferences and reboot.

    The factory reset should have fixed the last two possibilities but there's a chance that those options were restored from your account backup.
    01-15-2016 10:41 AM
  7. bugbear12's Avatar
    Sorry my last reply did not post properly.I have since spoken to Motorola who talked me through the safe mode, but it did not work. As it seems so simple, I feel like I'm missing something obvious, but the retailer (john lewis) has agreed to replace it anyway.
    Javier P likes this.
    01-15-2016 11:42 AM
  8. Javier P's Avatar
    Good luck then. Tell us how it goes.
    01-15-2016 01:49 PM
  9. bugbear12's Avatar
    Good luck then. Tell us how it goes.
    Update on this: I had a new phone delivered which works perfectly. It seemed a very odd fault and I'm now nervous to play around with the in-call volume on the new one in case it stops working!
    01-26-2016 06:06 AM
  10. MotoXTC's Avatar
    Thanks for the update.
    I personally find in call volume to be low, even when maxed out.
    Speaker volume is plenty adequate though.
    01-29-2016 09:13 PM

Similar Threads

  1. how to get grid view menu in solo launcher
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2016, 02:03 AM
  2. Replies: 1
    Last Post: 01-15-2016, 11:43 AM
  3. Replies: 4
    Last Post: 01-15-2016, 11:25 AM
  4. Help finding a phone call recorder
    By Slowhite03 in forum Nexus 5X
    Replies: 3
    Last Post: 01-15-2016, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD