1. dan_araujo's Avatar
    Hello guys,

    I have a problem on my Moto X Play XT1563, in his boot.

    After trying one unlocking, which was unsuccessful, it starts in the fastboot screen, after I hang up the phone and call, goes straight to the fastboot screen, with the need to push the button to boot, inside the fastboot, to boot the Android system. The system is intact, normal even. Just wanted him starts normally without having to see the fastboot screen, thus going directly to the motorola screen as if it had factory.

    I wonder if someone could help me, please?
    02-05-2016 04:56 AM
  2. brian10161's Avatar
    If you unlock the bootloader, that will erase the phone. I wonder if the unsuccessful attempt partially wiped something out and is now causing a shutdown. Maybe try a factory reset, but I have a feeling you may be required to reflash the stock ROM.

    I would start by erasing the cache and that in recovery. If that doesn't solve it, I would factory reset. If it still persists, flashing the stock ROM is the only other thing I can think of.

    Posted via the Android Central App
    02-05-2016 05:08 AM

Similar Threads

  1. Replies: 1
    Last Post: 02-05-2016, 02:21 PM
  2. Suddenly my Moto x battery is draining really really fast.
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-05-2016, 11:31 AM
  3. Replies: 2
    Last Post: 02-05-2016, 07:51 AM
  4. Left swipe home screen moto x play
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-05-2016, 04:21 AM
  5. AT&T go SIM card in unlocked Verizon note 5
    By JasonC1 in forum Ask a Question
    Replies: 0
    Last Post: 02-05-2016, 01:25 AM
LINK TO POST COPIED TO CLIPBOARD