1. RDC_911's Avatar
    I updated to 6.0.1 on Thursday, and I now get the message that Moto Voice has stopped every 2 minutes.

    Interestingly, when I look under Accessability, my Moto Voice has been set to "off".

    I started to notice it when watching a youtube video. I have closed all the apps, and it has not helped the Moto Voice error. On Friday, I followed a thread to delete the cache because I was having apps open randomly.

    My phone is a Moto X Play that is about a month old - my 1st one was replaced as it did not read the SD card...this one doesn't either...but that's another issue.
    03-28-2016 07:30 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you mean that you wiped the system cache partition, or that you cleared the app cache in the Settings>Apps menu?
    03-28-2016 02:27 PM
  3. RDC_911's Avatar
    Welcome to Android Central! Do you mean that you wiped the system cache partition, or that you cleared the app cache in the Settings>Apps menu?
    I wiped the system cache partition. I haven't tried the app cache. Under SETTINGS, I the only APPS I see are under DEVICE. When I click on SETTINGS/DEVICE/APPS, I don't see a cache other than RESET APP PREFERENCES....which I reset.
    03-30-2016 08:30 AM
  4. B. Diddy's Avatar
    Clear app caches can be done for individual apps by going to Settings>Apps, tapping on an app, then tapping the Clear Cache button there. (In Marshmallow on some devices, you may have to tap the Storage heading for the app, then Clear Cache.) On most phones, you can also easily clear all app caches by going to Settings>Storage, tapping Cached Data, and then clearing all cached data there.
    03-30-2016 11:26 AM

Similar Threads

  1. Blu Life One X Won't stop turning on
    By AC Question in forum Blu Android Phones
    Replies: 2
    Last Post: 01-08-2017, 11:05 AM
  2. Touchpal 2015 has stopped Working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-05-2016, 04:28 PM
  3. Replies: 1
    Last Post: 03-28-2016, 03:25 PM
  4. Moto g 2g/3g problem
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-28-2016, 01:29 AM
  5. Replies: 0
    Last Post: 03-28-2016, 01:27 AM
LINK TO POST COPIED TO CLIPBOARD