1. AC Question's Avatar
    For the past two or three days, my Moto X Play has been constantly giving me the "Unfortunately, Moto Voice has stopped" error.

    I have tried both reporting and clicking OK. For both, I get the error message back up within about 5 seconds.

    I have tried to clear the cache and clear the data, but "Moto Voice" doesn't seem to be listed in my Apps. "Moto" is, but no "moto voice". When I go to the App store, it tells me that "Moto Voice" is installed, and when I click on it in the app store, an app opens... but I can't figure out how to open it through the app manager, so as to clear the data or the cache.

    Any suggestions?
    04-05-2016 05:37 PM
  2. aswiseman's Avatar
    Me too. :-(

    Must be related to a recent app update?
    05-04-2016 04:54 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! In the Settings>Apps menu, is there an option to Show or Hide System Apps? If so, make sure it's set to Show System Apps. Then look for Moto Voice.
    05-04-2016 05:24 PM
  4. rwalde's Avatar
    My Turbo 2 running Marshmallow tells me "Unfortunately, Moto Voice has stopped". It does this continuously; as soon as I hit OK, the message comes right back. As soon as I hit Report, the message comes right back.

    I've attempted to boot the phone in Safe Mode, and it still does the same.

    Because the message comes right up/back, it is nearly impossible to do anything else with the phone. The message itself cannot be put into the background.

    Any ideas on a solution.
    05-31-2016 09:28 AM
  5. SoulDj673's Avatar
    I'm not sure of a solution, but I'd just like to say that the same thing is happening on my Moto Z Droid running the new Nougat update.
    11-23-2016 06:29 PM
  6. Thomas Mourtacos's Avatar
    I'm not sure of a solution, but I'd just like to say that the same thing is happening on my Moto Z Droid running the new Nougat update.
    I just did the Nougat update on my Moto Z Force and started getting the "Moto voice has stopped" pop-up. I knew that I had disabled the Google app (the annoying app that does the searches etc.) because it was constantly turning on and asking if I asked something, which I never did. Anyway, back to the point. I would tap to close the pop-up and very quickly tap at the screen before it popped up again. I navigated to the settings, apps, and to the disabled apps. I re-enabled Google app and the pop-up has stopped for now. We'll see I guess.
    So for now, no pop-ups but I have that awful app enabled.
    11-30-2016 11:32 PM
  7. Ogjefe7's Avatar
    I just did the Nougat update on my Moto Z Force and started getting the "Moto voice has stopped" pop-up. I knew that I had disabled the Google app (the annoying app that does the searches etc.) because it was constantly turning on and asking if I asked something, which I never did. Anyway, back to the point. I would tap to close the pop-up and very quickly tap at the screen before it popped up again. I navigated to the settings, apps, and to the disabled apps. I re-enabled Google app and the pop-up has stopped for now. We'll see I guess.
    So for now, no pop-ups but I have that awful app enabled.
    This guy has the solution. Turn on the Google app and the error message stops
    12-01-2016 03:36 PM
  8. Ry's Avatar
    Moto Voice calls the Google app.
    12-01-2016 03:39 PM
  9. d382s's Avatar
    Great I did a factory reset and lost data to solve the problem. Which didn't solve the problem but enabling the google app stopped the error message. One way or another you will either choose to enable all google apps or you will be shoved/forced to enable all of their apps. Nudge, shove, shoot.
    12-30-2016 04:31 PM
  10. silentmiss's Avatar
    This guy has the solution. Turn on the Google app and the error message stops
    You want to do a combo of two answers in here. First do the annoying quick taps between pop ups to re-enable the google app. This will get the annoying error to stop. Then go into your app settings and make sure to set it to "show system apps" NOT hide them. From there you should see Moto Voice listed in your apps. Disable it and then you can go back and disable the google app again.
    01-05-2017 02:21 PM
  11. OhBoyDroid's Avatar
    First I want to say to all the people that say "I'm having the name problem", and not giving a solution S you all!

    I was having the same problem on my Verizon Moto Z Force..Android7.0

    The "Moto Voice has stopped" message was appearing every split second on my device.

    And I found a solution. Hit "OK" and very very quickly hit the settings. During the whole process The "Moto Voice has stopped" will appear again. Hit OK and quickly navigate to the apps. All this time keep on hitting OK on the "Moto Voice has stopped" message.

    When you get to apps, hit the 3 circle small icons in the right hand corner, and press the "Reset the apps preferences"

    Might take some time because during this process the "Moto Voice has stopped" message will appear every split second.

    It worked for me and hopefully it will work for you to
    01-16-2017 03:32 PM
  12. Lesa Thompson's Avatar
    SOLUTION!!!!!!YEAH!!!!!

    So, yesterday I went to the Verizon store. I ended up with a rep on the phone. He had me do a hard reset/factory reset and of course I lost a few things.... He said that I would have to get a new phone if it started again. Obviously, not the smartest techs at Verizon.

    The phone was fine after that until I turned it off. Then, it started again.... I had disabled apps prior to turning it off.

    So, I turned the Moto app back on and it did not help.
    Then, I turned the Google app back on. It STOPPED the POP-UP!

    This is obviously a glitch after the last update. I now have to keep the stupid Google widget which I don't use on my screen.

    I disabled the Moto app again and and restarted the phone.
    Works fine! Yeah!!!

    I think that the Google app's voice program is connected to the Moto voice. By turning off the Google it messed the Moto app up just like when it removes the voice option on the keyboard of it's turned off.
    04-11-2017 10:59 AM

Similar Threads

  1. How do I get password for Oculus App on Galaxy 7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2016, 10:24 PM
  2. What can I do about my First Gen Moto X crashing?
    By Noop279 in forum Moto X (2014)
    Replies: 1
    Last Post: 04-07-2016, 12:15 PM
  3. Why does my phone say secure boost error 1003
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2016, 08:40 PM
  4. Fix error 411?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-05-2016, 05:42 PM
  5. Hi all. How do I set the alarm clock volume on on LG4 phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-05-2016, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD