1. blurryaf's Avatar
    Hi everyone.

    I'll go to the point. I tried to root my Moto X Play (XT1563) with the App "KingRoot" and now can't start up the device, I don't know what's the problem, It seems like it's blocked or something. I gonna leave some images (I'll leave just one, if you need more just tell me).



    That's all, I will really appreciate your support.
    05-24-2016 04:36 PM
  2. H3aTeRzz's Avatar
    Hi

    Have you tried entering recovery mode? I'm not familiar with the MOTO model you have, but if you can enter recovery, perhaps you can reboot from there normally.

    If not, then i will assumed you are a victim of a failed root process, and would need to unbrick your device, but using whatever method is available, that allows you to do a factory flash of your OEM software.

    Chris
    05-27-2016 06:32 AM

Similar Threads

  1. S7 Edge Copy and Paste not working, how can I get them working?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 17
    Last Post: 04-04-2017, 03:54 PM
  2. Can't start up the Device.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-02-2016, 09:05 AM
  3. Replies: 2
    Last Post: 05-24-2016, 06:58 PM
  4. Can I put an English SIM card into an unlocked Spanish phone.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-24-2016, 06:10 PM
  5. Replies: 1
    Last Post: 05-24-2016, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD