1. AC Question's Avatar
    While i my moto x play device was updating its system an error occurred while installation of the update. Later the device was stuck on boot for a while. I turned it on by going to the recovery mode and a dialog box popped up saying "Unfortunately, the com.motorola.process.system has stopped" and no matter how many times i clicked the ok button it was not disappearing and later the phone became too slow i tried factory reset too but still my problem was not solved. Please help.
    06-28-2016 02:35 AM
  2. Teejai80's Avatar
    This doesn't sound good. Something has broken during the update process. If the phone is still under warranty I would take it back.

    Otherwise you will need to install a new factory image.
    07-03-2016 08:25 PM

Similar Threads

  1. Voice recorder Apliqato has deleted recordings! Help! What can I do?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 06-30-2017, 04:52 AM
  2. Replies: 4
    Last Post: 07-10-2016, 02:05 PM
  3. Why is my phone location not working?
    By Heyineedhelp in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 06-28-2016, 10:29 PM
  4. Replies: 2
    Last Post: 06-28-2016, 02:51 AM
  5. How do I get my phone to work again after an abnormal reset?
    By AC Question in forum Samsung Galaxy Core Prime
    Replies: 1
    Last Post: 06-28-2016, 02:13 AM
LINK TO POST COPIED TO CLIPBOARD