1. Steve Carr3's Avatar
    Issue is resolved - finally after restarting the phone for what seems like the six-hundredth time we got the sound back.


    My fathers phone is a Moto X Play and it is connected to a 2015 Chevy Equinox via Bluetooth, it was working fine but now there is no sound in the car, on the handset itself or on the other end of the call.
    The phone dials and connects fine but there is nothing but dead air.
    I've even paired my own phone (Samsung Note5) to the car and it works perfectly - full sound all around.
    Any ideas?
    10-08-2016 09:57 PM
  2. Tim1954's Avatar
    Sometimes if you "forget" the device, then pair it again, it resets the thing and hopefully it works again. Obviously, you go through the settings and made sure all things are turned on... Bluetooth is still an inexact science sadly...
    10-08-2016 11:42 PM
  3. Steve Carr3's Avatar
    Thank you Tim, but I did try that 2 or 3 times - I also deleted the phone from the car and re-paired it, same result unfortunately.


    Sometimes if you "forget" the device, then pair it again, it resets the thing and hopefully it works again. Obviously, you go through the settings and made sure all things are turned on... Bluetooth is still an inexact science sadly...
    10-09-2016 12:17 AM
  4. Tim1954's Avatar
    Do you get any audio at all, like playing music from the phone? With the Samsungs you have to connect to the car, then you get permission settings which controls what the car can access in your phone (audio, contacts music....) i have Uconnect in the Jeep...
    10-10-2016 07:32 AM
  5. Steve Carr3's Avatar
    No sound whatsoever
    10-10-2016 01:25 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-09-2016, 07:17 AM
  2. Yet another replacement phone catches fire? In Taiwan.
    By jerrykur in forum Samsung Galaxy Note 7
    Replies: 3
    Last Post: 10-09-2016, 12:00 AM
  3. Replies: 0
    Last Post: 10-08-2016, 06:35 PM
  4. Google Now no longer showing news/articles
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-08-2016, 05:16 PM
  5. Replies: 0
    Last Post: 10-08-2016, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD