1. OfficialJab's Avatar
    I don't believe I did anything. I haven't downloaded any new apps recently or visited fishy sites etc. If I leave an app for a couple moments it will eventually get to a "App isn't responding" message and if I tap wait it will eventually work.

    Is there some way I can figure out what's going wrong?

    Thanks

    Edit: Wiping cache partition didn't work
    10-13-2016 09:27 PM
  2. B. Diddy's Avatar
    Does this persist after a reboot? How about a cache partition wipe? https://motorola-global-en-aus.custh...p/30,6720,9392
    10-13-2016 10:01 PM
  3. OfficialJab's Avatar
    Didn't work
    Also another odd thing, just today (this freezing thing's been happening a couple days) after rebooting, some apps aren't available for a minute or so after booting up. Just happened, where after leaving it for a moment after the boot up completed, I tried a podcast app which it said was "not available". Waited another minute and it was. Still froze on starting up though.
    10-13-2016 10:27 PM
  4. B. Diddy's Avatar
    Does it also happen in Safe Mode? https://motorola-global-en-aus.custh...%20safe%20mode. You won't be able to test any app you installed, but it would be helpful to see if there are problems with even the preinstalled system apps as well.
    10-13-2016 10:51 PM
  5. OfficialJab's Avatar
    The same problem didn't occur on the system apps, though youtube takes longer to open than it used to even in safe mode.
    10-13-2016 11:45 PM
  6. B. Diddy's Avatar
    There might be something you installed that is causing the instability. Unfortunately, this can be tedious to figure out, because it means uninstalling apps one by one until the problem goes away.
    10-14-2016 01:44 AM
  7. OfficialJab's Avatar
    I haven't installed anything recently, so I guess... I'm SOL.

    Are there good scan or diagnostic apps out there that can observe what's going on as I reproduce the error?
    10-14-2016 10:31 AM
  8. Javier P's Avatar
    I haven't installed anything recently, so I guess... I'm SOL.

    Are there good scan or diagnostic apps out there that can observe what's going on as I reproduce the error?
    You could check in your settings the battery stats, memory used by apps and your running apps (for this one you need to have the Developer Options enabled). In those lists see if there's any app that shouldn't be there or that is using more resources than expected.
    10-14-2016 10:45 AM
  9. OfficialJab's Avatar
    Screen is using most of the battery, and Android OS is using most of the memory but I obviously haven't used many apps.

    I got an error bringing up one of them, reading :
    Application Error
    The connection to the server was unsuccessful. (file:///android_asset/www/index.html)


    I suppose I could just factory reset, would be a hassle to get my music back on and set up my SD card which was pretty annoying

    No diagnostic tools to recommend that might be able to notice something? Does it sound like a virus? Not really to me but I don't know. Asking because I'm anxious about connecting to wifi.
    10-14-2016 07:40 PM
  10. B. Diddy's Avatar
    I can't say for sure, but it sounds more like something got corrupted, rather than infected by a virus. Even if you didn't install anything new recently, I wonder if it's possible that one of your existing apps got corrupted and is causing the instability. It's still worth uninstalling apps one by one to see if the problem goes away at some point.
    10-15-2016 01:25 AM
  11. OfficialJab's Avatar
    The problem has exposed itself - SD card not being detected. During this whole process I'm thinking the connection was just wavering hence the issues. I knew from the start that integrating the SD card or whatever would be a bad idea. I'll have to bring it to Motorola.

    Thanks for your help.
    B. Diddy likes this.
    10-16-2016 04:43 PM

Similar Threads

  1. Just got pay on s2 3g verizon
    By haus in forum Samsung Gear S2
    Replies: 21
    Last Post: 10-27-2016, 09:10 AM
  2. why did some of my app icons change?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 10-15-2016, 08:23 PM
  3. screen not working
    By flipbeats in forum Pixel C
    Replies: 3
    Last Post: 10-15-2016, 01:33 AM
  4. how do I delete these apps?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2016, 10:22 PM
  5. Replies: 0
    Last Post: 10-13-2016, 08:55 PM
LINK TO POST COPIED TO CLIPBOARD