1. Nowshakeshake's Avatar
    I recently downloaded some videos ,on my moto x play, from Google drive and the internal space got over, so I shifted all the data to my sd card. While transferring my phone crashed and when I started it the notification bar is not coming down, I am not receiving any notifications, the home button is not working, the button on the rightside of home button is also not working, plus when I open my device the screen is also there it opens directly to my home page.
    Has anyone gone through the same situation?? Please help!!!
    12-12-2016 02:26 AM
  2. srkmagnus's Avatar
    I recently downloaded some videos ,on my moto x play, from Google drive and the internal space got over, so I shifted all the data to my sd card. While transferring my phone crashed and when I started it the notification bar is not coming down, I am not receiving any notifications, the home button is not working, the button on the rightside of home button is also not working, plus when I open my device the screen is also there it opens directly to my home page.
    Has anyone gone through the same situation?? Please help!!!
    I’m not sure what may have caused all these problems while transferring data to your SD card. I would suggest backing up all your data and performing a factory reset. Be sure to save everything of importance and sync all accounts.

    Let us know if that resolves your problem. As for the data issue, I would recommend downloading the file(s) one-by-one and transfer to the SD card individually rather than a bulk transfer.
    12-12-2016 09:40 AM
  3. Golfdriver97's Avatar
    Welcome to the forums. In addition to what magnus said, I would clear out any apps that you don't use anymore, along with deleting videos and photos that you don't need.
    12-12-2016 09:45 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! Before the factory reset, try wiping the cache partition, which won't erase any personal data: https://motorola-global-en-aus.custh...p/30,6720,9392
    Golfdriver97 likes this.
    12-12-2016 11:27 AM
  5. Javier P's Avatar
    Also, see if this solution works for you.

    https://forums.androidcentral.com/sh....php?p=5507222
    12-12-2016 02:24 PM
  6. Rukbat's Avatar
    If the SD card failed, it might produce the results you're seeing, so try powering down, removing the SD card, then turning the phone on again.
    Golfdriver97 likes this.
    12-12-2016 03:45 PM
LINK TO POST COPIED TO CLIPBOARD