1. Azhar Alfa's Avatar
    Hi all,
    I'm using this mobile since may - 2015

    Recently it's started lagging issue. For that i uninstalled so many apps including face book , eventhogh it's just hanging. No third party apps at all exclude vidmate. But I have lots of video files nearly 20 GB . Pls help TO solve it

    Internal memory: 32 GB external :32 GB
    02-15-2017 09:46 AM
  2. B. Diddy's Avatar
    When do you notice the lag? Have you already tried wiping the cache partition? https://motorola-global-en-aus.custh...p/30,6720,9392
    02-15-2017 10:20 AM
  3. Javier P's Avatar
    It seems you are using an SD card set as external/portable storage, right? You could try unmounting it temporarily and see if the same lag persists.

    I agree with B. Diddy, a cache partition wipe could be the first thing to try. Also, clear cache in settings - storage & USB - internal storage - cached data and then restart the phone.
    02-15-2017 10:43 AM
  4. Azhar Alfa's Avatar
    B.Diddy it's always lagging, if I restarted it's fine for few hours.
    I didn't tried wiping the cache.
    02-15-2017 01:19 PM
  5. Azhar Alfa's Avatar
    Hello all,
    I wiped out the cache partition even though it's lagging. 😥 Better to change
    iphone.
    02-19-2017 06:55 AM
  6. Javier P's Avatar
    Hello all,
    I wiped out the cache partition even though it's lagging. 😥 Better to change
    iphone.
    Well, if you think an iPhone is going to make you happy, just go for it. I'm not sure if it's the best option coming from the X Play though. Most people that bought this phone did it for some specific reasons: excellent big screen, amazing battery life, SD card, dual SIM, Moto features, very affordable price and a good performance (not the fastest out there, but good enough). Most of these are absent in the iPhones and to get a big screen you'll need to pay a lot more money.

    Anyway. The lag you're experiencing is not normal and, as I said, there are some procedures that could help before throwing the phone away.

    - Make sure you have the latest system version in settings - about phone - system updates.

    - Check your battery stats and your running apps and see if there is something unusual there.

    - Clear cached data in settings - storage and restart the phone.

    - Unmount the SD card and use the phone for a couple of days without it.

    - If nothing works, backup all your data and perform a factory reset.
    02-19-2017 09:10 AM
  7. Azhar Alfa's Avatar
    I love this model until it lags.
    Anyway I'll try unmount card.
    Thanks Javier.
    02-19-2017 09:38 AM
  8. B. Diddy's Avatar
    Just to confirm what Javier had asked about -- the card was formatted as Portable Storage, right?

    You mentioned 20 GB of video files -- are these files downloaded from somewhere on the web, or did you take the videos with your camera app? If you downloaded them from the web, there's always the possibility of malware somewhere (especially if you downloaded movies from a "free" movie site).

    To see if the lag comes from the system or something you installed, try booting into Safe Mode: https://motorola-global-en-uk.custhe...p/30,6720,9392
    02-19-2017 12:16 PM
  9. Azhar Alfa's Avatar
    Thanks for your response.

    I did those steps from Javier it's ok now.
    Thanks again.
    B. Diddy likes this.
    02-27-2017 12:15 AM
  10. neerajgv007's Avatar
    Hi Javier,

    You just got a potential APPLE customer retained by MOTO.
    Good Job
    03-03-2017 12:30 AM

Similar Threads

  1. Tasker and Moto Mods
    By canonBoy in forum Moto Mods
    Replies: 10
    Last Post: 07-17-2018, 09:00 PM
  2. Moto Droid Maxx 2phone not found...
    By SonDan in forum Motorola Droid MAXX 2
    Replies: 2
    Last Post: 05-06-2017, 08:35 PM
  3. Weird Internet issue for galaxy s5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2017, 11:30 AM
  4. I have moto z play which is by mistake fallen...
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2017, 02:10 AM
  5. Replies: 1
    Last Post: 02-14-2017, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD