1. AC Question's Avatar
    I removed the SD and replaced it with a new one and the phone will not even recognize that there is an SD installed. Tried two more new SD's and it still will not recognize the SD. Any ideas what I can do?
    Android Version is 6.0.1.
    06-30-2017 07:55 AM
  2. PJRed2008's Avatar
    Welcome to the forum. Basic question, but are you sure you're installing the cards correctly? On mine, I've found its very easy to get it off by just a little. As you've had multiple cards fail, I would look at that as well as the tray itself. The upgrade itself should not have broken the SD, but you might try clearing your system cache as that sometimes helps after an OS upgrade.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    06-30-2017 09:49 AM
  3. Golfdriver97's Avatar
    Welcome to the forums. Was the card encrypted or set as adoptable storage?
    PJRed2008 likes this.
    06-30-2017 09:52 AM

Similar Threads

  1. Replies: 2
    Last Post: 07-06-2017, 02:41 AM
  2. My zte boost prestige wont update and restart
    By Edward210 in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 07-03-2017, 08:57 PM
  3. how to remove lagging from my samsung galaxy A500
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-30-2017, 09:56 AM
  4. Replies: 1
    Last Post: 06-30-2017, 09:52 AM
  5. why can't i send from my gmail acct
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-30-2017, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD