11-18-2015 06:33 PM
41 12
tools
  1. rushmore's Avatar
    Mine is shipping back via FedEx tomorrow. Hopefully Moto updates with better GPU governor management, since that ended up being my main dislike. The chip as stands is inefficient with GPU tasks. Runs too hot and drains too much battery. My Note 4 runs ten degrees less with the same apps and average screen on time with the same average use is three hours longer.

    I will sadly miss the superb speakers. Light to medium users I salute you, since you likely will not have many issues. Great device fit for you
    09-27-2015 10:52 PM
  2. RikkiRay's Avatar
    Mine is shipping via FedEx tomorrow. Hopefully Moto updates with better GPU governor management, since that ended up being my main dislike. The chip as stands is inefficient with GPU tasks. Runs too hot and drains too much battery. My Note 4 runs ten degrees less with the same apps and average screen on time with the same average use is three hours longer.

    I will sadly miss the superb speakers. Light to medium users I salute you, since you likely will not have many issues. Great device fit for you
    Hate to see you leaving the MXPE but totally understand.
    09-27-2015 10:54 PM
  3. rushmore's Avatar
    Hate to see you leaving the MXPE but totally understand.
    Hitting the confirm button to "erase everything" was a sad moment. Especially after spending last Saturday downloading and setting everything up. This is the time when sadness turns to anger Meh.
    09-27-2015 11:00 PM
  4. shuttle099's Avatar
    I currently own an S5, do I just take the SIM card out and use it on the Moto X? Or do I have to add it as a new phone on the AT&T website?
    09-29-2015 03:34 PM
  5. Jaysus's Avatar
    If the SIMs are the same size, just swap them.
    09-29-2015 03:48 PM
  6. krazyatom's Avatar
    I currently own an S5, do I just take the SIM card out and use it on the Moto X? Or do I have to add it as a new phone on the AT&T website?
    You need to get nano sim from att because galaxy s5 has micro sim. That's it.

    Sent from my ONE A2005 using Tapatalk
    09-29-2015 03:49 PM
  7. LongbranchPennywhistle's Avatar
    Got mine set up today, one slight issue though.

    I went in and got the sim I needed and activated it right there in the store. I'm able to receive calls, texts, use data, receive mms, etc etc. But for some reason I can't get the circle with a line through it by the network bars to go away.

    When I check the sim status its still showing "Cellular Network State: Disconnected"
    But I'm on the network, I have LTE, receiving calls, texts etc etc.

    Anyone else have this issue? Already checked APN settings, and they're fine. But "Enable/Disable APN" is greyed out for some reason...
    09-29-2015 08:38 PM
  8. cwise222's Avatar
    Got mine set up today, one slight issue though.

    I went in and got the sim I needed and activated it right there in the store. I'm able to receive calls, texts, use data, receive mms, etc etc. But for some reason I can't get the circle with a line through it by the network bars to go away.

    When I check the sim status its still showing "Cellular Network State: Disconnected"
    But I'm on the network, I have LTE, receiving calls, texts etc etc.

    Anyone else have this issue? Already checked APN settings, and they're fine. But "Enable/Disable APN" is greyed out for some reason...
    Enable/Disable APN is grayed out on mine as well. Are you connected to WiFi? I'm on AT&T and my X says Cellular Network State: Disconnected if I am on WiFi; though it will switch to connected once I turn off WiFi. Also, that circle with the line? That may be the do not disturb mode. If you hit the volume keys and None with that circle symbol shows up below the volume bar then it's in silent or do not disturb or whatever Google calls it.

    I've always had issues with activating phones on AT&T. Something always goes wrong on their end and I have to call them to get it fixed; they always just 'reset' something or other and then I reboot the phone and boom, fixed. It's possible something on the back end is messed up.
    09-29-2015 09:21 PM
  9. LongbranchPennywhistle's Avatar
    Enable/Disable APN is grayed out on mine as well. Are you connected to WiFi? I'm on AT&T and my X says Cellular Network State: Disconnected if I am on WiFi; though it will switch to connected once I turn off WiFi. Also, that circle with the line? That may be the do not disturb mode. If you hit the volume keys and None with that circle symbol shows up below the volume bar then it's in silent or do not disturb or whatever Google calls it.

    I've always had issues with activating phones on AT&T. Something always goes wrong on their end and I have to call them to get it fixed; they always just 'reset' something or other and then I reboot the phone and boom, fixed. It's possible something on the back end is messed up.
    Derp, you're right, that is silent mode, got used to Touchwiz and didn't recognize the symbol. The cellular network status just does show Disconnected as long as you're on wifi, I just never noticed it before, so there is no issue.
    09-29-2015 09:41 PM
  10. shuttle099's Avatar
    I meant, is it possible to use the existing S5 line with the Moto X Pure or would it have to be added as a new line?
    09-30-2015 03:03 PM
  11. LongbranchPennywhistle's Avatar
    I meant, is it possible to use the existing S5 line with the Moto X Pure or would it have to be added as a new line?
    They would just de-activate your old phone and activate the new one on the same line I'm pretty sure. When I went in, I just told them that I was replacing my existing S4 with the new phone, and they brought out a new sim and activated it, then (or so I'm assuming) just deactivated the old one.

    Regardless it shouldn't be an issue really, you shouldn't have to pay for a new line or anything like that, or pay for anything, and if they do try to say that you need to buy a sim or anything of the sort, they're lying to you.
    09-30-2015 09:08 PM
  12. shuttle099's Avatar
    They would just de-activate your old phone and activate the new one on the same line I'm pretty sure. When I went in, I just told them that I was replacing my existing S4 with the new phone, and they brought out a new sim and activated it, then (or so I'm assuming) just deactivated the old one.

    Regardless it shouldn't be an issue really, you shouldn't have to pay for a new line or anything like that, or pay for anything, and if they do try to say that you need to buy a sim or anything of the sort, they're lying to you.
    My S5 is still on a 2 year contract, will I have to pay it off?
    09-30-2015 10:44 PM
  13. LongbranchPennywhistle's Avatar
    My S5 is still on a 2 year contract, will I have to pay it off?
    That....I don't know actually, I didn't even think about that, since that didn't apply to my position.
    10-01-2015 01:07 AM
  14. thejesse's Avatar
    My S5 is still on a 2 year contract, will I have to pay it off?
    No, you don't have to pay off your phone. You can switch to a new phone even if you bought your current phone on contract. Your contact will, however, remain in force until the end of its term.

    Posted via the Android Central App
    Patrick Matteson likes this.
    10-02-2015 02:57 AM
  15. canawler's Avatar
    Question for anyone who activated a Pure on a NEW account with AT&T, not just swapped a SIM over from an existing AT&T phone. Do you get full LTE service or their slower 4G? Any other issues with activation?

    The reason I'm asking such a weird question is that I've been reading the sub-forum for the other phone I'm considering and some people are being told that AT&T won't activate a new line with LTE service on unlocked phones. They do get 4G but not LTE. One poster has claimed to go through three levels of support but is getting nowhere. There are work arounds by giving dummy ID numbers or activating cards in an AT&T phone but due to my particular circumstance those wouldn't be options. Personally, I think this sounds crazy, but you never know...

    Any problems here?
    11-18-2015 10:55 AM
  16. sulla1965's Avatar
    I was using the nexus 6 on h2O wireless and was getting lte service, so I don't see why you can't get lt on at&t as h2o uses at&t towers.
    11-18-2015 06:33 PM
41 12

Similar Threads

  1. Verizon HTC One M9 on T-mobile network?
    By Fermin Cruz in forum HTC One M9
    Replies: 3
    Last Post: 10-01-2015, 02:34 PM
  2. Anyone use a VPN on their phone?
    By dt81 in forum Samsung Galaxy S6 edge+
    Replies: 3
    Last Post: 09-15-2015, 01:02 PM
  3. Replies: 3
    Last Post: 09-13-2015, 02:42 AM
  4. Android 6.0 DP 3 on Verizon Nexus 6?
    By matthew2926 in forum Android 6.0 Marshmallow
    Replies: 3
    Last Post: 09-13-2015, 12:41 AM
  5. I keep getting a 'couldn't sign in' message on my Hudl 2.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-12-2015, 11:58 PM
LINK TO POST COPIED TO CLIPBOARD