1. Tristan944's Avatar
    None of the links in my emails are blue Hyperlinks. I have to manually highlight the link, copy it, and open it in a browser. How do I get the hyperlink to be enabled?
    09-20-2015 11:43 PM
  2. Ry's Avatar
    None of the links in my emails are blue Hyperlinks. I have to manually highlight the link, copy it, and open it in a browser. How do I get the hyperlink to be enabled?
    Which email app?
    09-21-2015 12:58 AM
  3. Tristan944's Avatar
    I think it's the Gmail app. The one on the bottom left.
    Attached Thumbnails No Hyperlinks in emails-6836.jpg  
    09-21-2015 01:00 AM
  4. Tristan944's Avatar
    See, no hyperlink.
    Attached Thumbnails No Hyperlinks in emails-6837.jpg  
    09-21-2015 01:05 AM
  5. Jyscal's Avatar
    See, no hyperlink.
    I have the same problem and would love to know if there is a solution.

    Sent from my Nexus 6 using Tapatalk
    09-21-2015 10:07 AM
  6. BlueBlazer60's Avatar
    I think it's the Gmail app. The one on the bottom left.

    That is not the standard icon for Gmail app. Looks more like the icon for the generic email app. Which doesn't mean it is not accessing your Gmail, be sure what app you are using. Some apps have an option to show or not show hyperlinks. Idea is that not showing can increase security - maybe keep us of just clicking away on any old link. In limited experience the Gmail app icon is usually a closed envelope with red trim.
    VoltaicShock likes this.
    09-21-2015 11:04 AM
  7. Hopp72it's Avatar
    How do I get this setting for bluemail? Or gmail? I can't either to highlight hyperlinks and therefore always have to copy and paste.

    Posted via the Android Central App
    02-24-2016 10:06 AM

Similar Threads

  1. Default "Email" app - No lock screen notifications on new Note 5
    By chrishaney15 in forum Samsung Galaxy Note 5
    Replies: 11
    Last Post: 10-28-2015, 11:39 PM
  2. I can't put in my phone password
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-23-2015, 02:47 AM
  3. Galaxy Tab A lost mobile data connection when lay in table
    By denyindra in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2015, 11:30 PM
  4. which model moto x should i buy for use in japan?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2015, 11:05 PM
LINK TO POST COPIED TO CLIPBOARD