1. rkawski's Avatar
    The feature turns on. I'm not on unlimited plan. Devices can connect but lots of packet loss. 60-80%!

    If I connect via Bluetooth it works no packet loss but obviously slow speeds.

    Anyone else having same issue?
    10-10-2015 01:01 AM
  2. rkawski's Avatar
    After calling Verizon who said they couldn't help and told me to call Motorola. Motorola said they had no known issues on VZW with hotspot and to call Verizon and ask to have them "reset my data." Called VZW again and fold them that and the lady said the first person shouldn't have just dumped me to Motorola and that she was going to resync my data. She did that and bam hotspot working just fine right away. Just in case anyone else has this issue.

    So far the MXPE on Verizon works better than my HTC One M9 did. The M9 had all sorts of issues with poor reception, dropped calls. And others with M9s have the same issues in the same areas. So it wasn't just mine. Definitely loving it.
    jephanie, dmark44 and Shimon Mor like this.
    10-10-2015 11:11 PM
  3. Channan's Avatar
    The feature turns on. I'm not on unlimited plan. Devices can connect but lots of packet loss. 60-80%!

    If I connect via Bluetooth it works no packet loss but obviously slow speeds.

    Anyone else having same issue?
    Was your issue with the hotspot consistent? Or would it sometimes work fine and sometimes not?
    10-11-2015 07:54 AM
  4. Almeuit's Avatar
    Also.. Was this in one particular spot? I wonder if there was interference from tons of other WiFi points.
    10-11-2015 11:04 AM
  5. rkawski's Avatar
    After Verizon did the resync it worked for a little while. I found that didn't really fix it. It's stopped working many times since then. I've found that I have to power the phone off and then on again. When I do that the hotspot works for a while after that. It's not location dependent at all and once the phone reboots it works perfect. Motorola is replacing my device due to a chip in the frame from the factory. Will see if the new phone has the issue. It works fine with AT&T SIM so I think it's more likely it's a Verizon issue.
    10-26-2015 07:33 PM
  6. Cuda13's Avatar
    After Verizon did the resync it worked for a little while. I found that didn't really fix it. It's stopped working many times since then. I've found that I have to power the phone off and then on again. When I do that the hotspot works for a while after that. It's not location dependent at all and once the phone reboots it works perfect. Motorola is replacing my device due to a chip in the frame from the factory. Will see if the new phone has the issue. It works fine with AT&T SIM so I think it's more likely it's a Verizon issue.
    My son used my hotspot for about 1 1/2 hours on the way home from a water polo tournament and he didn't have any issues so hopefully your new phone will take care of the issue.
    10-26-2015 07:38 PM
  7. colton groters's Avatar
    Moto XPE hotspot doesn't work on Cricket Wireless, at least not for me.

    Posted via the Android Central App
    10-28-2015 09:09 PM
  8. rushmore's Avatar
    It works fine for me. I used it with my iPad Air at an airport yesterday.
    10-30-2015 09:30 AM
  9. colton groters's Avatar
    It works fine for me. I used it with my iPad Air at an airport yesterday.
    You used your hotspot on cricket? Or in Verizon?

    Posted via the Android Central App
    10-31-2015 09:46 PM
  10. Channan's Avatar
    You used your hotspot on cricket? Or in Verizon?

    Posted via the Android Central App
    Do you normally get hotspot on your plan on Cricket?
    11-01-2015 08:05 AM
  11. colton groters's Avatar
    Do you normally get hotspot on your plan on Cricket?
    It worked on my Moto G 2015 no problem but cricket told me its not supported on my Pure Edition. I get an error every time I try and turn it on.

    Posted via the Android Central App
    11-02-2015 06:17 PM
  12. fryeBE's Avatar
    I had the same problem with wireless hotspot.
    I coudn't get any dns records with the moto x style. Other phones are working well.
    11-03-2015 04:03 AM
  13. colton groters's Avatar
    Cricket also told me that they do updates every week and that the Moto X Pure would soon be supported

    Posted via the Android Central App
    11-03-2015 08:50 AM
  14. markabele's Avatar
    I too have some issues with hotspot working on my Moto X Pure. It seems to be slower to connect and drop the connection with some devices every now and then. I have used hotspot a ton on all three Moto X devices now and this seems to be the worst one. I'm hoping when they push an update out for Marshmallow at some point that this issue will be improved.
    11-03-2015 05:14 PM

Similar Threads

  1. My HTC 620G DS is not getting Charged when it s switched On
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2015, 07:00 AM
  2. Replies: 19
    Last Post: 10-28-2015, 08:36 AM
  3. Why can't I send or receive pictures on my HTC Desire 610?
    By AC Question in forum HTC Desire 610
    Replies: 0
    Last Post: 10-10-2015, 12:55 AM
  4. Why are downloads from Google not responding on a new phone
    By MPH1963 in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 10-10-2015, 12:13 AM
  5. How to turn off running apps on lg optima 90
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-10-2015, 12:09 AM
LINK TO POST COPIED TO CLIPBOARD