06-07-2017 12:39 PM
35 12
tools
  1. Gal Mariansky's Avatar
    This is very interesting. I have a moto G 3 and my wife have the 4. Both on Cricket. The 3 work fine the 4 dont work on WiFi. Both have the same APN setting. Change the APN setting on the 4 and now it works, so dont know maybe it Motorola to blame afterall?
    09-01-2016 12:27 AM
  2. mcdonsco's Avatar
    Just an FYI I have the same problem using the Nexus 6p the IP address thing did not work for me but setting the preferred cellular network to 3G instead of Lte did work. Of course that's a crappy solution to not be able to use LTE, but it's the only one I found to work.

    Also, I switch phones a heck of a lot and I've noticed it's almost always a problem when I'm using phones that are stock Android (Nexus, motos etc). Anytime I'm using a skinned phone like a Samsung or an LG it doesn't seem to be a problem???

    Would love to know why that is?
    09-10-2016 07:16 PM
  3. Rivest's Avatar
    I've never had this issue until switching to Cricket. I was an actual ATT customer prior. MMS can still be and should stills end via wifi. Everywhere I have looked states this is pretty much an issue on Cricket.
    09-20-2016 09:16 AM
  4. Scott Howell's Avatar
    PERFECT!!! I have been trying to figure this out since we switched to Cricket
    Worked for me as well. My MMS would not work from home. (Even if Wifi off) unless I drove to a different tower. Called Cricket and they weren't much help. Changed my proxy to that first IP address mentioned here and instantly works again. Thanks for sharing. Glad a web search to this page fixed the problem!
    09-25-2016 06:30 PM
  5. telrod11's Avatar
    I tried the IP address, and several other combos, and I still was getting some inconsistent results with MMS.
    I have had mine set to what I'm posting below for about the last two weeks, and mine seems to be working fine now:

    MMSC - http://mmsc.mobile.att.net
    MMS - Proxy proxy.mobile.att.net
    MMS Port - 80
    MCC - 310
    MNC - 150
    Authentication Type - PAP
    SoNic67 and matthewkuhl like this.
    09-26-2016 10:52 AM
  6. SoNic67's Avatar
    I have tried your solution and works! I was using the hard IP address for a while now, but the ATT proxy is safer and more consistent in the long run. At least ATT seems to be on top of keeping the DNS updated, not like worthless Cricket Wireless tech support.

    I just didn't change the MMSC setting, it is not needed for the MMS issue.
    telrod11 likes this.
    10-10-2016 08:15 AM
  7. beat2def's Avatar
    Wow! Submitted this to Cricket's customer service email and they replied in 12 minutes confirming:


    Looks like the reddit guys were correct and IP addresses are legit.
    This totally works for me! Tried the first IP address and it worked. Thank you very much for uploading this info.
    12-24-2016 11:10 AM
  8. electricity bill's Avatar
    I'm having this problem with several different phones (BLU, moto G4) on Cricket. Reading through this thread, I find a couple of interesting things:

    1) all of the IP addresses given in the reddit reference start with 192.168. Those IPs are private, and won't go across the internet. A router should simply filter them out and no response would be received. Why does this work for some people? Maybe the phone is automatically switching to LTE (or 3g or whatever over the air internet it can get) when it gets no response on wifi?

    2) both "proxy.mobile.att.net", the alternate apn proxy in one of the replies, and "proxy.aiowireless.net" resolve to the same IP address (currently 172.26.39.1). This address falls into the range of 172.16.0.0 - 172.31.255.255 which is also private. But in August 2012, ARIN began allocating "172" address space to internet service, wireless and content providers. Given that the address range is private, I'd assume that most routers (including home routers) are configured to simply filter these addresses.

    Thoughts?
    01-03-2017 07:30 PM
  9. idbl_fanatic's Avatar
    Interestingly enough, the 192.168.196.78 worked fine for me up until yesterday 6/6/2017 (when they made the data change for unlimited account, which I don't have) I just changed to the
    MMSC - http://mmsc.mobile.att.net
    MMS - Proxy proxy.mobile.att.net

    And everything is working now
    06-07-2017 12:38 PM
  10. idbl_fanatic's Avatar
    Interestingly enough, the 192.168.196.78 worked fine for me up until yesterday 6/6/2017 (when they made the data change for unlimited account, which I don't have) I just changed to the
    MMSC - http://mmsc.mobile.att.net
    MMS - Proxy proxy.mobile.att.net

    And everything is working now
    06-07-2017 12:39 PM
35 12

Similar Threads

  1. Wifi networks not showing up
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 02-23-2016, 08:53 AM
  2. apps not updating
    By Ryp11 in forum Motorola Droid Turbo
    Replies: 4
    Last Post: 12-18-2015, 12:55 AM
  3. Replies: 6
    Last Post: 12-16-2015, 05:39 PM
  4. Replies: 1
    Last Post: 12-16-2015, 12:46 PM
  5. Where is the accessory setting
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-16-2015, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD