1. David Rosen's Avatar
    This just started in the last week or so. My phone can be sitting on the table, minding its own business, and all the sudden OK Google will activate. It's not the biggest deal in the world, but any idea why and/or what I can do about it?
    10-24-2015 09:02 PM
  2. B. Diddy's Avatar
    It happens when things are completely silent? No one around you saying "OK" and something that sounds like Google? Is it connected to any Bluetooth headsets when this happens?

    Does it persist after a reboot?
    Laura Knotek and Ry like this.
    10-24-2015 10:31 PM
  3. Clocks's Avatar
    Re-record your voice in a totally quiet environment.
    Laura Knotek and Ry like this.
    10-25-2015 11:40 AM
  4. David Rosen's Avatar
    Hmm, I'll have to give that a try. I'm pretty sure I was in a totally quiet environment when I first set it up though.

    And no, definitely no one around saying anything close to OK or Google. Well maybe "OK" (that's pretty common) but not OK Google or anything that sounds like it or my Moto phrase.
    10-25-2015 11:22 PM
  5. ezvv's Avatar
    I had my 2014 X set up with a whistle jingle, really found a problem when every time I was backing up in a machine at work the back up beep would set off the Google now. Haven't even bothered setting it up on the xpe

    Posted via the Android Central App
    10-26-2015 08:27 PM
  6. the tall guy's Avatar
    I have this issue, or should I say I had this issue. I disabled the Moto Action that allows the phone to be lifted to the ear for Moto Voice. I found that whenever I took my phone out of my pocket it would start up the Google Now search - once I disabled the action, it stopped.
    B. Diddy likes this.
    10-27-2015 10:08 AM
  7. Loiter's Avatar
    If you are using Moto Voice you can disable OK Google. It's redundant IMHO.
    10-27-2015 10:12 AM
  8. David Rosen's Avatar
    OK just wanted to do a quick update on this...

    Just now it happened again and I wanted to be a little more specific. It's not Moto Voice that's activating on its own. It's the screen that comes up when you tap the microphone on the google search bar at the top of the home screen. However, when this does happen, it never stops spinning and then tells you "Say OK Google or tap mic" with the list of suggested commands under neath it. It just keeps spinning and spinning until I notice it and hit back/home.

    This isn't the biggest deal in the world, but it would be nice to figure out why it's happening.
    10-28-2015 09:32 AM
  9. the tall guy's Avatar
    OK just wanted to do a quick update on this...

    Just now it happened again and I wanted to be a little more specific. It's not Moto Voice that's activating on its own. It's the screen that comes up when you tap the microphone on the google search bar at the top of the home screen. However, when this does happen, it never stops spinning and then tells you "Say OK Google or tap mic" with the list of suggested commands under neath it. It just keeps spinning and spinning until I notice it and hit back/home.

    This isn't the biggest deal in the world, but it would be nice to figure out why it's happening.
    was the phone sitting on the table or did you pull it out our pocket or something?
    10-28-2015 10:06 AM
  10. jephanie's Avatar
    My wife's and my XPEs have been doing this as of late, too. She never set up her custom voice phrase but I did. And there's no way mine should be starting based my custom phrase ("Los Pollos Hermanos" isn't a commonly heard set of syllables). "OK Google" does not work to activate the voice response when the custom phrase is set up. I tested this a few times.

    Hers was in the cupholder in my car, mine was on my desk in the cradle I use. No motion or anything. Sometimes there was mixed sound from a YouTube video or other noises or general conversation. All told, I think hers activated once and mine has activated probably three times.

    I haven't been able to determine any specific pattern yet. Luckily, it's just a nuisance thing for the time being.
    David Rosen likes this.
    10-28-2015 10:53 AM
  11. David Rosen's Avatar
    was the phone sitting on the table or did you pull it out our pocket or something?
    Both actually. It's happened both ways. In the pocket and sitting on the table.
    10-28-2015 02:14 PM
  12. the tall guy's Avatar
    Both actually. It's happened both ways. In the pocket and sitting on the table.
    Try going into the Moto app, then disabling the phone to ear gesture (it worked for me)
    10-29-2015 03:01 AM
  13. David Rosen's Avatar
    Try going into the Moto app, then disabling the phone to ear gesture (it worked for me)
    You know what, I have a feeling that's the problem too. Shame cause it's a cool feature and I don't want to disable it, but it must be pretty finicky to activate while sitting on a desk. I'll probably give it a try just to see.
    the tall guy likes this.
    10-29-2015 09:10 AM
  14. notabbott's Avatar
    So my "lift to ear" setting is switched off, and I still get phantom Moto Assists/OK Google activations. This morning I got one in a quiet room, with the phone sitting face up on a table.
    10-29-2015 10:20 AM

Similar Threads

  1. Why doesn't OK Google work from any screen?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-26-2015, 01:15 PM
  2. copy of pics partial few times
    By ygkeds8 in forum Nexus 6P
    Replies: 2
    Last Post: 10-26-2015, 12:12 AM
  3. Replies: 4
    Last Post: 10-25-2015, 05:43 PM
  4. Replies: 1
    Last Post: 10-25-2015, 12:24 AM
  5. Replies: 1
    Last Post: 10-24-2015, 07:51 PM
LINK TO POST COPIED TO CLIPBOARD