1. andonakis's Avatar
    Did I google search and found many people experiencing Bluetooth connectivity problems. My phone shows I'm connected but nothing is working. I tried with 3 different devices. Sony, and 2 plantronics devices. I'm very disappointed because I use Bluetooth often. Now it works in my car so far but while I'm out and about doing business not reliable at all.
    Anyone have a solution? Thanks.
    11-05-2015 07:57 PM
  2. Clocks's Avatar
    I currently use a sol Republic bt headphones, plt edge headset, my civic, a moto keylink, and a bt speaker and haven't had any bt issues. I don't know if there's any bt app you can clear data for which might help. Maybe a factory reset?
    11-05-2015 08:15 PM
  3. Ry's Avatar
    I use a Moto 360, Motorola Buds, and Motorola H17. No issues.
    dmark44 likes this.
    11-05-2015 08:22 PM
  4. swebb's Avatar
    I've not heard of many BT issues nor experienced any myself. Two different BT speakers, plantronics headset, and my car all work fine. The car is a bit slow to connect but that's the only minor problem. N5 was also slow to connect with car so I'm guessing this is more of a car BT problem then a phone problem.

    I assume you did tried deleting and re-pairing all your devices on both sides, phone and device.
    Ryaan Johnson and andonakis like this.
    11-06-2015 07:25 AM
  5. grpweld's Avatar
    Bt was working just fine for over a month in two different vehicles; then one day it wouldn't work in either! Still not working for about a week now. I've deleted and tried to reconnect to no avail!
    11-06-2015 11:44 AM
  6. Ryaan Johnson's Avatar
    I've not heard of many BT issues nor experienced any myself. Two different BT speakers, plantronics headset, and my car all work fine. The car is a bit slow to connect but that's the only minor problem. N5 was also slow to connect with car so I'm guessing this is more of a car BT problem then a phone problem.

    I assume you did tried deleting and re-pairing all your devices on both sides, phone and device.
    No problems with Bluetooth here.. I also have many blue tooth devices I connect to my pure. Samsung circle, transblue car, and sync in my Ford work van.. Where do you have problems

    Posted via the Android Central App
    11-06-2015 01:58 PM
  7. deadpenguins's Avatar
    Did I google search and found many people experiencing Bluetooth connectivity problems. My phone shows I'm connected but nothing is working. I tried with 3 different devices. Sony, and 2 plantronics devices. I'm very disappointed because I use Bluetooth often. Now it works in my car so far but while I'm out and about doing business not reliable at all.
    Anyone have a solution? Thanks.
    I had BT issues with both my speaker and my game pad when I first got the MXPE. Not only would I not be able to connect then, but they wouldn't even show up for me to try to connect. I only got the speaker to connect by using NFC to initially pair it (luckily my speaker has this feature) and after weeks of cursing my game pad, I decided to update its firmware, and I was surprised to find that it worked thereafter.

    Like others have said, try deleting them from the BT list and re-pair. Second is to try to pair them in safe mode (hold power button, then hold the "power off" button on screen for safe mode). If that doesn't work, maybe there are firmware updates available (although unlikely). Fourth, unfortunately, is the ever-dreaded factory reset.
    11-06-2015 03:01 PM
  8. andonakis's Avatar
    I have 3 devices, the sony sbh80, plantronics edge and the sennheiser vmx 200. Now the sennheiser has no problem. But the plantronic and sony show they are connected but no sound coming through. As soon as I make a call it drops the connection. Now this seems to happen on phone calls. Plus when listening to music sound is very low and can hardly hear anything and volume is maxed out. Both these devises worked flawless on my note 4.
    Plus I'm thinking, if I buy the motorola buds will I have better luck being both same brand? Just disappointed in the bluetooth cause this phone really is awesome.
    11-06-2015 03:27 PM
  9. andonakis's Avatar
    No problems with Bluetooth here.. I also have many blue tooth devices I connect to my pure. Samsung circle, transblue car, and sync in my Ford work van.. Where do you have problems

    Posted via the Android Central App
    I have 3 devices, the sony sbh80, plantronics edge and the sennheiser vmx 200. Now the sennheiser has no problem. But the plantronic and sony show they are connected but no sound coming through. As soon as I make a call it drops the connection. Now this seems to happen on phone calls. Plus when listening to music sound is very low and can hardly hear anything and volume is maxed out. Both these devises worked flawless on my note 4.
    Plus I'm thinking, if I buy the motorola buds will I have better luck being both same brand? Just disappointed in the bluetooth cause this phone really is awesome.
    11-06-2015 03:47 PM
  10. shuura's Avatar
    my phone will not automatically connect to any of my Bluetooth devices (LG headset, car, speakers). I have to manually connect via the menu. It's like the antenna turns off or something after disconnecting. When I'd first received my phone (Oct 3rd), all worked fine. I would turn on my headset, or my car, and they'd connect to my phone just fine. If I remember correctly, there was an update a few weeks after I got my phone and that's when I started experiencing issues with Bluetooth devices.
    12-03-2015 07:20 AM

Similar Threads

  1. Samsung Galaxy A5 Smartphone sound issue
    By thamessouth in forum General Help and How To
    Replies: 1
    Last Post: 11-06-2015, 01:15 PM
  2. Playing music over Bluetooth in car
    By wgragg in forum LG V10
    Replies: 5
    Last Post: 11-06-2015, 08:18 AM
  3. Replies: 5
    Last Post: 11-06-2015, 12:37 AM
  4. Proximity Sensor Issue?
    By teamnowak in forum Nexus 6P
    Replies: 17
    Last Post: 11-05-2015, 09:58 PM
  5. Issue with Hangouts apps
    By jsm1985 in forum Nexus 6P
    Replies: 3
    Last Post: 11-05-2015, 07:38 PM
LINK TO POST COPIED TO CLIPBOARD