03-27-2016 11:50 AM
552 ... 1314151617 ...
tools
  1. VoltaicShock's Avatar
    That is odd. As far as I know, AT&T does not use band 12. Someone correct me if I am wrong.

    Posted via the Android Central App
    I was wondering that too but I have had my work iPhone connect to AT&T before when there wasn't that great of a signal. Maybe it is connected to T-Mobile towers?
    12-10-2015 01:17 PM
  2. Ry's Avatar
    I didn't have to reset either.
    Same here. No issues so no need to FDR.
    12-10-2015 01:50 PM
  3. osiris355's Avatar
    Nexus user here. 6.0.0 broke MMS and was not fixed until I received 6.0.1 today. Hopefully that wont be the case here.
    12-10-2015 05:01 PM
  4. Ry's Avatar
    Nexus user here. 6.0.0 broke MMS and was not fixed until I received 6.0.1 today. Hopefully that wont be the case here.
    No MMS issues on my Moto X Pure Edition running 6.0. A link to the issue would be helpful.
    12-10-2015 05:08 PM
  5. thejesse's Avatar
    I was wondering that too but I have had my work iPhone connect to AT&T before when there wasn't that great of a signal. Maybe it is connected to T-Mobile towers?
    I was wondering that too, if there could be a tower sharing arrangement in your area.

    Posted via the Android Central App
    12-10-2015 06:08 PM
  6. osiris355's Avatar
    No MMS issues on my Moto X Pure Edition running 6.0. A link to the issue would be helpful.
    Android 6.0.1 Fixes The Annoying Failed MMS Bug In Marshmallow
    12-10-2015 07:04 PM
  7. lightyear420's Avatar
    I've been running the 24.11.18 soak on my Moto G3 for several days and MMS works just fine.
    12-10-2015 07:11 PM
  8. Laura Knotek's Avatar
    I haven't had any issues with MMS either.
    Ry likes this.
    12-10-2015 07:25 PM
  9. Ry's Avatar
    Never had that issue with 6.0 Marshmallow on my Moto X Pure Edition.
    Laura Knotek likes this.
    12-10-2015 07:57 PM
  10. Ryaan Johnson's Avatar
    Got fed up of waiting for the update being a T-Mobile user. Pulling out the SIM did not work. So did a backup then an FDR in addition to that and got the update notification. Downloading at the moment.
    Hehehe.. T-Mobile customer here.. Soon as I pulled my sim 6.0 update was available.. And I'm loving it

    Posted via the Android Central App
    12-10-2015 08:15 PM
  11. MTeator's Avatar
    My battery life has nearly halved. Going to try a FDR.
    12-10-2015 08:22 PM
  12. jamoreno72's Avatar
    Moto X Pure Edition restarts constantly since installing 6.0. battery is hot. battery bot was showing 115 degrees F. Pulled SIM and reinstalled on my old MOTO X so i can make calls but my calendars are F'ed Up now. Any help with Moto X pure 6.0 Fix?
    12-10-2015 08:58 PM
  13. popartist's Avatar
    Download LTE Discovery and see if you connect to band 12. You have to be in a band 12 area though.
    I'm in NYC so I reckon there's a bit of band 12 around...

    Posted from my Moto X Pure Edition via the Android Central App
    12-10-2015 09:18 PM
  14. Laura Knotek's Avatar
    Moto X Pure Edition restarts constantly since installing 6.0. battery is hot. battery bot was showing 115 degrees F. Pulled SIM and reinstalled on my old MOTO X so i can make calls but my calendars are F'ed Up now. Any help with Moto X pure 6.0 Fix?
    I haven't had anything like that. I'd suggest doing a factory reset.
    12-10-2015 09:20 PM
  15. mvsmith's Avatar
    T-Mobile customer and did the old pull the sim card trick and using nexus 6 as a hotspot, I got a notification that an update was available. I was about to factory reset my phone until I saw that notification. I'm still probably going to do a factory reset to make sure everything goes okay and to clear space since I have the 16 GB model. Can't wait to test my 128 GB micro SD and download tons of movies, games, apps, and music.

    Since I didn't factory reset my phone I wonder if T-Mobile I starting to push out the update. Could just be coincidence.

    Posted via the Android Central App
    12-10-2015 10:18 PM
  16. brentj's Avatar
    So far I am not impressed with MM and notice no improvements, but do notice:

    1. Connecting to a PC is more of a pain now
    It appears that each time you connect to a PC, it automatically connects in charging mode, and you have to pull down the notification which will say "USB for charging," touch that and change to MTP mode. The first time I connected to my PC, the phone was not recognized at all. I had to open Control Panel, Device Manager, find the XT1575 under Portable Devices (which showed the little yellow triangle with exclamation point icon), right click on it, and choose uninstall. I then disconnected the phone, reconnected it to the computer, and (presumably new) drivers for the phone were installed. Now the PC recognizes it after I pull down the notification and change to MTP mode. So, yes, one more step, but not that big a pain.

    So far everything else I use seems to be working just fine.
    VoltaicShock likes this.
    12-11-2015 12:51 AM
  17. Bitvar's Avatar
    Anyone else getting a "Play Services Must Be Updated" error constantly, with an option to update them, but when you click on it the only option is deactivate? Extremely frustrating.
    12-11-2015 09:23 AM
  18. VoltaicShock's Avatar
    I'm in NYC so I reckon there's a bit of band 12 around...

    Posted from my Moto X Pure Edition via the Android Central App
    Based on this map there doesn't seem to be much Band 12 in NY

    Map of T-Mobile's 700 MHz spectrum
    12-11-2015 09:26 AM
  19. MTeator's Avatar
    Anyone else getting a "Play Services Must Be Updated" error constantly, with an option to update them, but when you click on it the only option is deactivate? Extremely frustrating.
    This happened for about an hour then I finally got the update.
    12-11-2015 09:29 AM
  20. VoltaicShock's Avatar
    T-Mobile customer and did the old pull the sim card trick and using nexus 6 as a hotspot, I got a notification that an update was available. I was about to factory reset my phone until I saw that notification. I'm still probably going to do a factory reset to make sure everything goes okay and to clear space since I have the 16 GB model. Can't wait to test my 128 GB micro SD and download tons of movies, games, apps, and music.

    Since I didn't factory reset my phone I wonder if T-Mobile I starting to push out the update. Could just be coincidence.

    Posted via the Android Central App
    Which card did you get? I have heard of people having issues with some of the SD cards.
    12-11-2015 09:37 AM
  21. Tom in Bristol's Avatar
    Based on this map there doesn't seem to be much Band 12 in NY

    Map of T-Mobile's 700 MHz spectrum
    Thank you WAGV for effectively making T-Mo not an option for me.Android 6.0 Marshmallow for the Moto X Pure Edition (24.11.18)-noband12forme.jpg
    12-11-2015 10:31 AM
  22. VoltaicShock's Avatar
    Thank you WAGV for effectively making T-Mo not an option for me.Click image for larger version. 

Name:	NoBand12ForMe.jpg 
Views:	100 
Size:	118.8 KB 
ID:	209331
    Yeah this is the problem with Band 12 some stations are already using it.
    12-11-2015 10:36 AM
  23. THARD11's Avatar
    Nexus user here. 6.0.0 broke MMS and was not fixed until I received 6.0.1 today. Hopefully that wont be the case here.
    I just started getting this today very annoying.
    12-11-2015 11:55 AM
  24. Ry's Avatar
    I just started getting this today very annoying.
    What app are you using for SMS/MMS?

    Posted via the Android Central App on the Moto X Pure Edition
    12-11-2015 12:10 PM
  25. phxrick's Avatar
    My battery life has nearly halved. Going to try a FDR.
    Mine was bad too, so factory reset this am.
    n8prkr likes this.
    12-11-2015 12:30 PM
552 ... 1314151617 ...

Similar Threads

  1. Replies: 18
    Last Post: 04-19-2017, 05:51 PM
  2. Replies: 0
    Last Post: 12-08-2015, 07:04 PM
  3. Replies: 1
    Last Post: 12-08-2015, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD