03-27-2016 10:50 AM
552 ... 1819202122 ...
tools
  1. Almeuit's Avatar
    I'm loving MM on my Nexus 6. A great upgrade for me. Sorry to hear other folks have had issues.
    I believe they mean the issue is on the Moto X Pure Edition. The other phones (like your Nexus 6 and my 6P) don't have the issue. Maybe something with the OTA upgrade?
    12-24-2015 02:32 PM
  2. hrbib21's Avatar
    Interesting. Been a week and no problems.

    Posted via the Android Central App
    12-24-2015 02:37 PM
  3. brentj's Avatar
    You should not have to go out boot loader or recovery to us use the ota update..
    While I don't disagree with you, isn't a factory reset to clean MM an easier first step than reverting to Lollipop? Three Pures in my family, no problems on any of them with MM. I suspect it may be some app you are using. Starting with a clean install of MM, and gradual reinstallation of your apps, may fix the problem or identify it as something other than MM.
    12-25-2015 08:55 AM
  4. Ryaan Johnson's Avatar
    While I don't disagree with you, isn't a factory reset to clean MM an easier first step than reverting to Lollipop? Three Pures in my family, no problems on any of them with MM. I suspect it may be some app you are using. Starting with a clean install of MM, and gradual reinstallation of your apps, may fix the problem or identify it as something other than MM.
    Done a clean install, cleared the cash.. The crashes and glitches are random. Today's started when I connected to blue tooth headset. Whole phone froze and started going glitchy to the point had to reset the phone to get it to stop.

    Posted via the Android Central App
    12-25-2015 01:06 PM
  5. Jheebs's Avatar
    Done a clean install, cleared the cash.. The crashes and glitches are random. Today's started when I connected to blue tooth headset. Whole phone froze and started going glitchy to the point had to reset the phone to get it to stop.

    Posted via the Android Central App
    I understand your frustration, but you really shouldn't be telling people not too update because "you" are having issues. The majority of MXPE users are loving MM, and, are not having any issues. I've had too many different android phones to count, and this had been the most rock solid phone yet, with MM also.
    My guess is:
    1) 75% of the time it's an app that's causing your issues, not ready for MM yet.
    2) 20% of the time it's a faulty upgrade, that a "factory reset" will almost always fix.
    3) 5% of the time it's a hardware issue, like a failing radio or motherboard or memory module, etc...but very rare.

    Posted via the Android Central App
    12-25-2015 01:26 PM
  6. Miami1683's Avatar
    Mine two have been perfect as well. Upgraded on day 1 and love it. Battery life is insane with doze
    12-25-2015 02:26 PM
  7. eyecon82's Avatar
    I'm having issues with Bluetooth. Rest is fine
    12-25-2015 02:32 PM
  8. Tristan944's Avatar
    No issues here.
    12-25-2015 03:01 PM
  9. sharkita's Avatar
    No issues with mine but I definitely needed the factory reset after updating. I also uninstalled a couple of apps that don't play nice with Marshmallow yet for some folks, like Pushbullet. So far so good. I also had the issue with the AC app where it didn't recognize me even though I was logged in so I uninstalled and then reinstalled that app and now it's working. I will say that this update for me was a bit more problematic than updating my 2014 Moto X to Lollipop but it's likely because of the particular apps I'm using. Regardless, I can certainly understand your frustration. Still, if the phone was bug fee and only started acting up with Marshmallow it does sound like a software issue rather than hardware.

    Posted via the Android Central App
    12-25-2015 03:33 PM
  10. Ryaan Johnson's Avatar
    I understand your frustration, but you really shouldn't be telling people not too update because "you" are having issues. The majority of MXPE users are loving MM, and, are not having any issues. I've had too many different android phones to count, and this had been the most rock solid phone yet, with MM also.
    My guess is:
    1) 75% of the time it's an app that's causing your issues, not ready for MM yet.
    2) 20% of the time it's a faulty upgrade, that a "factory reset" will almost always fix.
    3) 5% of the time it's a hardware issue, like a failing radio or motherboard or memory module, etc...but very rare.

    Posted via the Android Central App
    I am not the only one having issues. Many others having trouble also. And if it is app related holding off on upgrading to mm for few weeks might give chance for app developers to get ahead of these problems.. As for my moto.. It was rock solid on lolipop but these update issues are pretty dang frustrating. And yes again I did factory reset and clearing of the cache.

    Posted via the Android Central App
    12-25-2015 04:29 PM
  11. eth555's Avatar
    I am not the only one having issues. Many others having trouble also. And if it is app related holding off on upgrading to mm for few weeks might give chance for app developers to get ahead of these problems.. As for my moto.. It was rock solid on lolipop but these update issues are pretty dang frustrating. And yes again I did factory reset and clearing of the cache.

    Posted via the Android Central App
    After the reset did you just restore the backed up apps, or did you skip that and add the apps manually? I would do a reset, then just install the bare minimum of apps I needed and see how it functions. If you did a restore maybe something is corrupt there?


    Even if you can try without installing any extra apps to see if phone acts up. Then reinstall apps one at a time to see which one is causing you grief.
    12-25-2015 05:07 PM
  12. Zaku77's Avatar
    It's been a little bit weird and glitchy for me, but there have been no big issues for me so far.
    12-25-2015 09:04 PM
  13. Iran Lievanos's Avatar
    I have to say I disagree completely. I upgraded to marshmallow on my nexus 6 and am loving it. Buttery smooth. Honestly, I left Android for IOS because of all the problems I had with jelly bean and lollipop. I can say I have never had a better experience with Android than now.

    Posted via the Android Central App
    12-25-2015 09:31 PM
  14. n8prkr's Avatar
    Have you tried booting into safe mode? If the phone functions properly in safe mode it is most likely an app causing your issues.
    Hold power til banner to "power off" pops up, then tap and hold on banner until the boot to safe mode option appears.

    Posted via the Android Central App
    Ntchwaidumela and elazar_13 like this.
    12-25-2015 10:44 PM
  15. Ntchwaidumela's Avatar
    Things seem to be working fine for me. No reset, but I did clear the cache partition, which I normally do every few months anyway. Doze has helped with battery life. I haven't had any problems with any of my apps.

    Posted via the Android Central App
    12-26-2015 02:04 AM
  16. isdaako's Avatar
    After the OTA I began to notice some buggy behavior, most notably unresponsive touch and Bluetooth disconnects. Clearing the cache did nothing to resolve the issues. A factory reset helped with all the issues, but still have an occasional drop on Bluetooth.
    12-26-2015 03:58 AM
  17. DJB628's Avatar
    Lately within the past few weeks, been having issues with my device syncing Gmails, I have checked all settings, nothing has changed, I had no issues before, this is something new, I have also cleared cache in recovery, I have also deleted data in Gmail, seems to be more an issue when the screen is asleep, I have not installed any recent 3rd party apps. If I go to my Gmail and swipe down then the emails come in. Before I do a FR, does anyone have any suggestions.
    12-26-2015 05:51 AM
  18. Loiter's Avatar
    No problems here. No clean install, no format etc. MM has been good, although I don't like some changes (I miss the sleep mode of Moto compared to DND etc) I really like others (individual permissions). Battery life has been more or less the same. Doze kicks in during night and helps a lot. But during day it doesn't sleep a lot so there is not much difference.

    Android 6.0 Marshmallow for the Moto X Pure Edition (24.11.18)-screenshot_20151223-172057.jpg

    I wouldn't say to anyone NOT to update.
    12-26-2015 06:32 AM
  19. MotoXr's Avatar
    I'm not sure why you are starting multiple threads over the same issue. You can change the title of your threads if you feel the original "app issue" thread was incorrectly labeled. Rename to m6.0 problems or something alike.
    found the app causing headache in mm
    marshmallow ac bug found


    With that said, some apps can dig themselves deep and leave traces all over that can cause problems. I suggest you run Clean Master for this.
    Just because an app comes from the play store doesn't mean it won't be a problem.

    I did notice my wifi connection to my work was being overtaken by LTE after upgrading but a few re-connects seemes to solve that issue. I have already since did a clean 6.0 install and re-added all my apps and settings. Not one problem the past 3 days running it so the problem is NOT with Marshmallow.
    Ry and eth555 like this.
    12-26-2015 09:27 AM
  20. kcalmol's Avatar
    Anyone having issues with (the official ) Twitter app? I'm not getting notifications. I've granted all permissions.
    12-26-2015 10:16 AM
  21. galuga's Avatar
    I can't agree with you here sir. I've been having quite a smooth experience with it
    The only thing that bothers me is that it looks perfectly similar to 5.0 ui design-wise.
    If i'm not mistaken, it is the first time in android history, that there aren't any noticeable design changes, between major updates.
    12-26-2015 12:30 PM
  22. Laineyc's Avatar
    Anyone having issues with (the official ) Twitter app? I'm not getting notifications. I've granted all permissions.
    I use TweetCaster and have the same problem intermittently.
    12-26-2015 12:49 PM
  23. JoeJ1228AC's Avatar
    Thinking of getting the Moto X Pure to use on TMobile - did wifi calling work before updating to MM?
    12-27-2015 08:29 AM
  24. kobmays89's Avatar
    I'm gonna have to disagree with pretty much all of you. My fiance and I have both upgraded to MM and both of our phones run flawless. No reboots or glitches. No wifi interruption or signal problems. Battery life is amazing. I'm getting a full days worth of life with some to spare daily. I hate to see others having this issue but I wanted to give me experience. It's not all bad.

    Posted via the Android Central App
    Ry likes this.
    12-27-2015 08:54 AM
  25. Ryaan Johnson's Avatar
    Today's new glitch

    Posted via the Android Central App
    Attached Thumbnails Android 6.0 Marshmallow for the Moto X Pure Edition (24.11.18)-27050.jpg  
    12-27-2015 10:09 AM
552 ... 1819202122 ...

Similar Threads

  1. Replies: 18
    Last Post: 04-19-2017, 04:51 PM
  2. Replies: 0
    Last Post: 12-08-2015, 06:04 PM
  3. Replies: 1
    Last Post: 12-08-2015, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD