03-27-2016 10:50 AM
552 ... 20212223
tools
  1. crandrix's Avatar
    I've had my Moto for just a week. Once I got it, it came with 5.1.1, I unlocked the bootloader, installed the recovery, rooted it, flashed a rooted MM ROM (full stock, no changes whatsoever), then installed all my apps, and all that, so far I love it! i haven't had any issues at all! This thing is snappy, no lags, no stutters, no over-heating, battery life is OK, so far I love it!!
    12-29-2015 01:51 PM
  2. DJB628's Avatar
    Just curious to make sure since I had to do a FDR, when I have the device in DND Mode, during those hours will I still get the active displays notifications, or do I have to grant that in the settings, such as Gmail and Text. I just want the sound off, not the active notification
    12-30-2015 06:17 AM
  3. eth555's Avatar
    Just curious to make sure since I had to do a FDR, when I have the device in DND Mode, during those hours will I still get the active displays notifications, or do I have to grant that in the settings, such as Gmail and Text. I just want the sound off, not the active notification
    It still shows notifications when you wave your hand over it, just no sound except from starred contacts or however you set it up.
    Laura Knotek, Ry and droidman2177 like this.
    12-30-2015 01:21 PM
  4. Loiter's Avatar
    Just curious to make sure since I had to do a FDR, when I have the device in DND Mode, during those hours will I still get the active displays notifications, or do I have to grant that in the settings, such as Gmail and Text. I just want the sound off, not the active notification
    Did you solve the Gmail Push problem? I'm also experiencing huge delays with Gmail.
    I've searched around and it's not a MXPE problem. There are topics about it in Nexus 6P and 6X forums.
    12-30-2015 06:51 PM
  5. DJB628's Avatar
    Did you solve the Gmail Push problem? I'm also experiencing huge delays with Gmail.
    I've searched around and it's not a MXPE problem. There are topics about it in Nexus 6P and 6X forums.
    Nope still having the same issue, sometimes the emails come in and others times they simply don't unless I wake the screen up and open Gmail, then they all start coming in. Maybe it is something to do with the MM update, which is why I decided to do a FDR, will keep monitoring it. Yesterday at work, I had my PC browser open and got my email notification, but I would check my device, and they still had not come through. So it is not only when in DND mode, it is happening when the device is asleep
    12-31-2015 05:31 AM
  6. DJB628's Avatar
    I have narrowed it down to a syncing Gmail issue when connected to WiFi, doesn't matter which WiFi I'm connected to either work or Home, I don't always get the emails when the phone is in sleep mode. As soon as I turn off WiFi emails come right through. So need to figure out a solution
    12-31-2015 01:23 PM
  7. fria's Avatar
    I've been having a lot of trouble with mine since the update. Even after a factory reset and clearing the cache, I have a lot of trouble with stuttering and slugish behavior. Scrolling, especially in chrome is terrible with constant freezing and messages to close the app. I also noticed the phone running very slow with apps opening and closing in slow motion and the spinning symbol turning at half the speed as normal. Was also having trouble with the Photos app. Id click on a photo but it would open a different picture. That went away with the reset. But Bluetooth and WiFi work well and no issues with the dialer.
    12-31-2015 07:11 PM
  8. Loiter's Avatar
    I have narrowed it down to a syncing Gmail issue when connected to WiFi, doesn't matter which WiFi I'm connected to either work or Home, I don't always get the emails when the phone is in sleep mode. As soon as I turn off WiFi emails come right through. So need to figure out a solution
    Well, the solution needs to be figured by Google and not by you. It's a pretty widespread problem and they have admitted it.
    Check this out. There are some solutions offered there also.
    https://code.google.com/p/android/is...tail?id=197805

    Since yesterday it seems to be better in my case. I get my mails on time.
    I don't know if it helped or it's a coincidence, I went to Settings-> Accounts disabled Auto-Sync for all acounts and then re-enabled it.
    Ry and DJB628 like this.
    01-01-2016 06:53 AM
  9. DJB628's Avatar
    Well, the solution needs to be figured by Google and not by you. It's a pretty widespread problem and they have admitted it.
    Check this out. There are some solutions offered there also.
    https://code.google.com/p/android/is...tail?id=197805

    Since yesterday it seems to be better in my case. I get my mails on time.
    I don't know if it helped or it's a coincidence, I went to Settings-> Accounts disabled Auto-Sync for all acounts and then re-enabled it.
    Just amazing reading that thread, and the number of people having the same issue, and they still have not figured out a solution.
    01-09-2016 06:28 AM
  10. Loiter's Avatar
    It's been better for me. Most days it's working. I believe it does have to do something with Doze (it happened a lot during days that I didn't use my phone much) although there are some posts from persons with Lollipop.
    01-11-2016 04:19 AM
  11. DJB628's Avatar
    It's been better for me. Most days it's working. I believe it does have to do something with Doze (it happened a lot during days that I didn't use my phone much) although there are some posts from persons with Lollipop.
    Yep, mine has been sporadic also, some days works fine other days still delayed.
    01-11-2016 05:53 AM
  12. jkellywilkerson's Avatar
    Anyone else having a mail, messaging, or other app notification issue after upgrading to 6.0 Marshmallow? After upgrading, the volume for those notifications seem inaudible. Touch notifications, unlock notifications, regular alarm sounds and phone ringtones work just fine. But I miss email and text messages due to the sound not playing. Didn't seem to have this issue while on 5.1.1. When going to Settings...Sound & Notifications...Default notification ringtone and selecting each one, I hear the touch sound as I select one, but I don't hear the notification ringtone. If I select one and immediately select another, I don't even hear the touch sound. That leads me to think that the notification ringtone is playing and suppressing the touch sound. However, if I slide adjust the Media volume control, I can hear the notification sound. Really bizarre. Moto Tech Support was no help at all. Everything they suggested, I've tried - multiple times and in different order. Really love the phone, but have had to switch back to my iPhone 6 because I miss important text messages and emails all the time. Considering selling it now...really frustrating!
    01-27-2016 04:37 PM
  13. Dom12's Avatar
    It's certainly not a proper solution, but you could use an automation app to make your own notifications while you wait for Google to solve the actual problem. I use Automagic for a bunch of automation stuff on my phone, including several things that fire when I get a text or email message. You could build a flow that fires on any incoming message, and have Automagic play a sound. You can choose which audio stream to play the sound on, so if your notification audio stream is not working right, you could try using the alarm or music stream.
    01-28-2016 08:23 AM
  14. jkellywilkerson's Avatar
    Thanks for the suggestion. It looks like that will work. But, are others having the same issue? The Moto tech support didn't seem to know anything about what was going on. I spent a fair amount of time on the Support Chat and on the phone with them with zero mention from them that they were aware of the issue. I'm now supposed to wait 48 hours and power the device off and on at least twice before calling them again to request a return.
    01-28-2016 10:26 AM
  15. Ry's Avatar
    Anyone else having a mail, messaging, or other app notification issue after upgrading to 6.0 Marshmallow? After upgrading, the volume for those notifications seem inaudible. Touch notifications, unlock notifications, regular alarm sounds and phone ringtones work just fine. But I miss email and text messages due to the sound not playing. Didn't seem to have this issue while on 5.1.1. When going to Settings...Sound & Notifications...Default notification ringtone and selecting each one, I hear the touch sound as I select one, but I don't hear the notification ringtone. If I select one and immediately select another, I don't even hear the touch sound. That leads me to think that the notification ringtone is playing and suppressing the touch sound. However, if I slide adjust the Media volume control, I can hear the notification sound. Really bizarre. Moto Tech Support was no help at all. Everything they suggested, I've tried - multiple times and in different order. Really love the phone, but have had to switch back to my iPhone 6 because I miss important text messages and emails all the time. Considering selling it now...really frustrating!
    I have had no issues getting audio alerts for my text messages on Marshmallow.

    I turn audio alerts off for other notifications like email because that's too much noise for me.
    01-28-2016 11:48 AM
  16. jkellywilkerson's Avatar
    I have had no issues getting audio alerts for my text messages on Marshmallow.

    I turn audio alerts off for other notifications like email because that's too much noise for me.
    Thanks for the reply Ry...Do you use some other custom ringtone for the text message notifications or just the default sounds? For some reason, it appears that the volume limiter ramps up the volume for these too slowly and that seems to prevent the sound from coming through. It's probably playing the sound, but the volume doesn't get increased enough to hear it before the sound loop finishes. I'll see about adding a custom ringtone that's two or three times as long and see if that will work.
    01-28-2016 12:16 PM
  17. Ry's Avatar
    Thanks for the reply Ry...Do you use some other custom ringtone for the text message notifications or just the default sounds? For some reason, it appears that the volume limiter ramps up the volume for these too slowly and that seems to prevent the sound from coming through. It's probably playing the sound, but the volume doesn't get increased enough to hear it before the sound loop finishes. I'll see about adding a custom ringtone that's two or three times as long and see if that will work.
    I'm currently using my own notification tone, not a built-in one, for text messages.
    01-28-2016 12:42 PM
  18. Tom in Bristol's Avatar
    So far, the Ascending Ringtone 'feature' has never affected anything but phone calls here ... all other Notification sounds are at my pre-set volume levels.
    01-28-2016 01:50 PM
  19. sharkita's Avatar
    I'm currently using my own notification tone, not a built-in one, for text messages.
    I'm using a built-in notification tone for text messages (Pollux) and have no problems hearing it. My phone is always right by my side or in my pocket though so it's never far away.

    Posted via the Android Central App
    Ry likes this.
    01-28-2016 02:07 PM
  20. jkellywilkerson's Avatar
    Still really struggling with this Notification Sound issue. I created a 13 second ringtone to use specifically for the Notification. That way it'd be much longer the default notification sounds. Still nothing...It doesn't play when selecting the sound or when sending a test email and watching the display light up when the email was delivered. I don't understand why this would happen during the update to 6.0. All other sounds work...Phone, Screen Touches, Alarms, etc. Past aggravated right now!
    01-29-2016 08:44 AM
  21. Lnin0's Avatar
    My MXPE should be here next week. Will it ship with 6.0 or do you think I will need to upgrade? Are there any quick instructions out there explaining how to upgrade and then do a factory reset. Do I activate it on Verizon and receive the upgrade push right after that?
    01-29-2016 08:33 PM
  22. jamestanmar's Avatar
    No issues for me, I use my own ringtone cut from 1 of my music collection and my text notification tone is master Yoda. Battery life is great even if I stream music using slacker and watch videos while commuting in the morning and evening. I charge it when it's time for my bedtime around 11pm.

    Performance has been really smooth since I upgraded to marshmallow and used my SD card as internal storage.
    03-05-2016 06:42 PM
  23. xJake4's Avatar
    After marshmallow update, would you guys recommend it over nexus 5x for 3 year use? And hows battery life SoT off a single charge with light usage + spotify stream
    03-05-2016 09:55 PM
  24. bryantest's Avatar
    Have some question about Doze

    So correct if I'm wrong..but Doze is still suppose to work even if my Moto X Pure is connected to WIFI right?

    So I'm looking at my Battery screen under Settings and is shows Phone idle at 1% after 2 hours of lying flat on the table...does that mean Doze was actually doing it job during that time?

    Trying to find out the best way to know if Doze is working or not....I really don't like to subject my phone to a factory reset for a second time UNLESS I have to.

    New Owner of a 32 GB Moto X Pure with Bamboo wood back. Subjected my MXPE to a factory reset clear cache partition. Managed to get more than 4 hours of SOT after an almost full charge yesterday despite the fact that WiFi was always on.
    03-24-2016 03:29 PM
  25. Tom in Bristol's Avatar
    Have some question about Doze

    So correct if I'm wrong..but Doze is still suppose to work even if my Moto X Pure is connected to WIFI right?

    So I'm looking at my Battery screen under Settings and is shows Phone idle at 1% after 2 hours of lying flat on the table...does that mean Doze was actually doing it job during that time?

    Trying to find out the best way to know if Doze is working or not....I really don't like to subject my phone to a factory reset for a second time UNLESS I have to.

    New Owner of a 32 GB Moto X Pure with Bamboo wood back. Subjected my MXPE to a factory reset clear cache partition. Managed to get more than 4 hours of SOT after an almost full charge yesterday despite the fact that WiFi was always on.
    Full time WiFi is fine for Doze. Best Doze detection I've found is with the latest version of the GSam Battery Monitor app. It will list all Doze occurances and the time in Doze mode. Also shows Deep Sleep info.

    On a heavy use day with 4 or more hours of Screen On I won't have to charge till 10 or 12 hours and the Turbo Charger fills it up in less than an hour!
    03-24-2016 09:09 PM
552 ... 20212223

Similar Threads

  1. Replies: 18
    Last Post: 04-19-2017, 04:51 PM
  2. Replies: 0
    Last Post: 12-08-2015, 06:04 PM
  3. Replies: 1
    Last Post: 12-08-2015, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD