1. Tom in Bristol's Avatar
    Any one on Verizon...my Settings>About phone>Status>Sim status on the Service state line shows "Voice: Out of service / Data: In service"

    I just got the Pure yesterday, used the VZW sim from my OG MotoX and set it up using wifi without probs, but no calls in or out.

    I note that when wifi is off the signal strength indicator on the notification bar says LTE rather than 4GLTE as on previous Moto devices ever since 4G came to my area back in the Bionic days.

    Time for another call to #611 (on a different device, obviously! Snort!)
    11-17-2015 08:38 AM
  2. benjamminh's Avatar
    Have you taken the SIM card out and put it back in and tried it? Early on when I got mine I did that and it worked. Otherwise hopefully Verizon support will sort it out for you.
    Tom in Bristol likes this.
    11-17-2015 09:03 AM
  3. Tom in Bristol's Avatar
    Have you taken the SIM card out and put it back in and tried it? Early on when I got mine I did that and it worked. Otherwise hopefully Verizon support will sort it out for you.
    Yep, more than once, no joy until I went to a VZW corp store for a new (free) sim per consensus opinion on the Moto forum.

    Oh, and guess it's RIP for the "4G" tag on the LTE strength bars.

    Thanks for the comment.
    11-17-2015 03:25 PM
  4. schwars1's Avatar
    Yep, more than once, no joy until I went to a VZW corp store for a new (free) sim per consensus opinion on the Moto forum.

    Oh, and guess it's RIP for the "4G" tag on the LTE strength bars.

    Thanks for the comment.
    That 4G logo is Verizon's, so that's why it's gone.

    Funny story. I took my phone to a VZW store for an unrelated issue and the CSR was like "well first of all you don't even have Verizon service! Look it doesn't say 4G!" I promptly schooled her in the art of buying a (supported!) phone straight from the manufacturer.
    ffejjj, jephanie and Champion1229 like this.
    11-17-2015 06:01 PM
  5. sulla1965's Avatar
    It won't say 4G, only lte
    11-17-2015 07:05 PM
  6. nb623107's Avatar
    Any update on this? I'm having the same issues!
    11-28-2015 07:04 PM

Similar Threads

  1. How do I uninstall swipe lock on my Huawei Ascend G750?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-24-2016, 03:40 PM
  2. Where is the flash light on the Galaxy S6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 7
    Last Post: 11-21-2015, 06:32 PM
  3. HTC Desire 610 stuck on Boot screen for no reason...
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2015, 03:06 PM
  4. How can I dissable nfc on my LG G3 step by step?
    By AC Question in forum LG G3
    Replies: 1
    Last Post: 11-17-2015, 12:25 PM
  5. Can I get my photos from you installed on my audio manager app?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-17-2015, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD