09-18-2016 03:38 AM
29 12
tools
  1. shamefulzero's Avatar
    It seems after i have updated to marshmallow 6.0 The bluetooth on my moto x pure edition 2015 has disappeared. I did one master reset and if fixed momentarily but seems like it has disappeared again. I have also noticed that my sd card now shows as being currupt since the update. Is anyone else having these issues since the update? is the sd card issue related to the bluetooth issue? What can i do to fix this?
    12-28-2015 01:46 AM
  2. isdaako's Avatar
    I don't think the two are related. When you say the Bluetooth has disappeared do you mean it's not an option or that it is not working? If you'd like to test the relationship between the card and Bluetooth, remove the card and reboot.
    12-28-2015 10:21 AM
  3. Ry's Avatar
    What do you mean by "the Bluetooth disappeared"?
    12-28-2015 02:39 PM
  4. shamefulzero's Avatar
    I mean it has turned off, and it will not turn on or search for anything or allow it to be searched for.

    It was fixed once by a master reset. But it turned off again. It won't turn back on.
    12-28-2015 03:11 PM
  5. Ry's Avatar
    I mean it has turned off, and it will not turn on or search for anything or allow it to be searched for.

    It was fixed once by a master reset. But it turned off again. It won't turn back on.
    So to clarify, the option still exists in the menus but is set to OFF and cannot be set to ON?
    12-28-2015 03:21 PM
  6. shamefulzero's Avatar
    Yes. It keeps going back to off. And will not turn back on.

    I couldn't get insurance because I bought it from best buy off of eBay. And neither Moto or best buy would sell me insurance. So that option is out if I needed it.
    12-28-2015 03:34 PM
  7. shamefulzero's Avatar
    There is nothing i can do?
    12-28-2015 11:26 PM
  8. Jheebs's Avatar
    There is nothing i can do?
    I would try a factory reset from bootloader menu. Sometimes it takes 1 or 2 factory resets to solve an issue... I know its a pain, but I would try again.
    12-29-2015 08:34 AM
  9. radgatt's Avatar
    I would also try contacting Motorola. Your phone is under warranty for a year so they should be able to assist.
    Laura Knotek and J Dubbs like this.
    12-29-2015 08:57 AM
  10. shamefulzero's Avatar
    How do I access the boot menu on the Moto xpe ? I'll try one more time that way.
    12-29-2015 07:03 PM
  11. Jheebs's Avatar
    How do I access the boot menu on the Moto xpe ? I'll try one more time that way.
    Very easy...with phone powered off, hold down volume down button, push and release power button, still holding down volume down button until phone boots up. Then scroll with volume down button until you get to recovery mode and press and release power button. When you see Android laying on back with "no command" text, hold down power button and press and release volume up button. Scroll down to highlight factory reset and press power button.

    Posted via the Android Central App
    Laura Knotek and vn33 like this.
    12-29-2015 07:57 PM
  12. shamefulzero's Avatar
    OK, thanks. I will try this.
    12-29-2015 08:06 PM
  13. shamefulzero's Avatar
    doing a master reset from the boot menu seems to have worked so far....
    12-30-2015 05:06 PM
  14. Jheebs's Avatar
    doing a master reset from the boot menu seems to have worked so far....
    Hope it works out for you.

    Posted via the Android Central App
    12-30-2015 11:50 PM
  15. shamefulzero's Avatar
    It has seemed to work since I did a factory reset through the boot.
    01-04-2016 09:30 PM
  16. shamefulzero's Avatar
    right, after i posted it was fine. it happened again. But i noticed, my phone died before it turned off again. Moto is going to take the phone back. This isn't happening to anyone else?
    01-05-2016 08:02 PM
  17. Ry's Avatar
    right, after i posted it was fine. it happened again. But i noticed, my phone died before it turned off again. Moto is going to take the phone back. This isn't happening to anyone else?
    Not happening to me. Bluetooth has been flawless.
    Rocketsaucev2 likes this.
    01-05-2016 11:22 PM
  18. jpoulin587's Avatar
    My Bluetooth is acting just like that. The Bluetooth will not stay on. I really don't want to do a factory reset if I can avoid it.

    Posted via the Android Central App
    01-11-2016 06:21 PM
  19. David Rosen's Avatar
    Ugh I think I'm having this issue too. really don't want to factory reset and have to dig up all my settings and stuff all over again...
    01-12-2016 12:05 AM
  20. 65fastback's Avatar
    mine has been having bluetooth, wifi and data issues....it'll just drop and I have to turn airplane mode off and on. I've also gotten frozen apps (even stock ones like the phone app and messenger) and random reboots.

    called moto to see about getting it replaced....they want me to spend my time wiping it first before they will, which is ridiculous. im not resetting up a blank phone to turn around and resetup a blank replacement phone.
    01-13-2016 09:14 PM
  21. David Rosen's Avatar
    mine has been having bluetooth, wifi and data issues....it'll just drop and I have to turn airplane mode off and on. I've also gotten frozen apps (even stock ones like the phone app and messenger) and random reboots.

    called moto to see about getting it replaced....they want me to spend my time wiping it first before they will, which is ridiculous. im not resetting up a blank phone to turn around and resetup a blank replacement phone.
    that's basically any and all tech support on phones. no company ever replaces a phone before you try wiping it first in case it's software related. i'm having the same issue too and really dreading wiping it to try to fix it... ugh.
    01-21-2016 11:58 PM
  22. shamefulzero's Avatar
    ok, guys/gals it's been awhile since i've posted. i did 3 factory resets before motorola aceepted to take it back. I spent $10 sending it back and the day they received it they emailed me to tell me. the very next day i received an email to tell me they are sending me a new phone.

    Well it worked fine once i got it until today. now my bt has disappeared again and won't turn back on. just like before. I thought they sent me a new phone, but its my old phone. i checked the iemi number. they didnt do anything to fix it other than a factory reset, like i performed 3 times before spending $10 to send it to them. THEY DIDNT DO ANYTHING TO FIX MY PHONE.

    GOOD JOB MOTOROLA YOU JUST LOST A CUSTOMER THAT HAS BEEN BUYING YOUR PHONES FOR YEARS!
    01-26-2016 01:59 AM
  23. David Rosen's Avatar
    Has anyone else done a factory reset and it NOT fixed the Bluetooth issues that some of us got after the Marshmallow update? I don't want to do it if it's not gonna work...
    01-27-2016 12:31 PM
  24. shamefulzero's Avatar
    Yes i did 4 total. i sent it back to motorola a 2nd time today. Told them if they Don't send me a new device i don't want my moto x back. And ill blast them on the internet as a company.
    01-27-2016 09:48 PM
  25. shamefulzero's Avatar
    I sent my moto x in weeks ago. they keep prolonging the date they are sending it back to me, and they are not being truthful about the status of it. i think they lost my phone.
    02-20-2016 04:06 PM
29 12

Similar Threads

  1. Why does my bluetooth keep turning on and off my Galaxy S?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 12-03-2016, 05:00 AM
  2. Bluetooth issue
    By elsworth1983 in forum Nexus 6P
    Replies: 3
    Last Post: 01-01-2016, 07:38 AM
  3. Bluetooth Selfie Stick?!?!?!
    By DatManWolf in forum LG G4
    Replies: 5
    Last Post: 12-30-2015, 12:06 PM
  4. Bluetooth seams to suck
    By RockAndRollAcdc in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 12-29-2015, 05:12 PM
  5. Replies: 2
    Last Post: 12-28-2015, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD