1. Mattjopete44's Avatar
    On my wife's MXPE running 6.0 on T Mobile she often cannot send group messages in Hangouts. Everything I've found on the subject is due to coming from an iPhone however she has never had an iPhone. Is anyone else having this issue? Is there a setting I've missed somewhere?
    01-06-2016 11:47 AM
  2. SpookDroid's Avatar
    Has she tried a different messaging app? If the issue is 'tied' to her number or on T-Mobile's configuration it should happen on any app. Then we could narrow down if the problem is in the phone or with the carrier.
    Mattjopete44 likes this.
    01-06-2016 12:12 PM
  3. Mattjopete44's Avatar
    I'll have her try Textra so she can figure out which it is.
    01-06-2016 12:24 PM
  4. SpookDroid's Avatar
    Let us know how that works so we can try to help if needed or know that it's been 'resolved' (if changing apps works, then there's something funky with Hangouts and the report should be made)
    Mattjopete44 likes this.
    01-06-2016 02:10 PM
  5. Mattjopete44's Avatar
    It appears to be something in Hangouts as Textra is working for her now.
    SpookDroid likes this.
    01-06-2016 03:16 PM
  6. Ry's Avatar
    Updated thread title to reflect Hangouts and T-Mobile.
    SpookDroid and Mattjopete44 like this.
    01-06-2016 03:35 PM
  7. SpookDroid's Avatar
    I remember an app (just can't remember WHICH app) that had a T-Mobile specific option for MMS, so maybe there is something funny about T-Mo's configuration with 3rd party apps...
    Mattjopete44 likes this.
    01-06-2016 04:15 PM
  8. Mattjopete44's Avatar
    Is that Chomp by any chance? Did a quick Google search and it looks like I need to disable WiFi calling
    01-06-2016 04:17 PM
  9. SpookDroid's Avatar
    Actually it was Textra. There's a specific -T-Mobile- fix in the MMS options, apparently.
    http://forums.androidcentral.com/nex...-t-mobile.html

    Don't see how WiFi calling should affect it, but since using WiFi calling means you can now get SMS/MMS via WiFi as well (MMS usually needs mobile data unless the unit is WiFi-calling-capable) maybe that's where 'wires' are getting crossed.

    Oh, and Group Messages are handled as MMS.
    01-06-2016 05:18 PM
  10. Mattjopete44's Avatar
    I think that setting is disabled to where I cannot change it on the MXPE now that I tried to find it. It most certainly is not in the same place as my Nexus 6
    01-07-2016 12:28 PM

Similar Threads

  1. S6 mobile data toggle/switch
    By PSG_Berry in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 01-06-2016, 06:41 PM
  2. Replies: 1
    Last Post: 01-06-2016, 04:21 PM
  3. How do I find locked texts in the Message+ app?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-06-2016, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD