1. manhattan123's Avatar
    I don't know if I inadvertently changed a setting somewhere, but I seem to have lost the ability to make the focus control stay on a particular part of the screen on my Pure when I'm taking a picture. The wheel is still there, and I can drag it to a spot that I want to make the focus, but when I try to take the picture it goes back to the center of the screen and I have to tap the screen again to actually take the shot.

    I notice in the camera's side controls the icon for tap to focus is gone. How do I get it and this function back?

    Thanks for any advice.
    01-23-2016 11:02 AM
  2. thejesse's Avatar
    I don't know if I inadvertently changed a setting somewhere, but I seem to have lost the ability to make the focus control stay on a particular part of the screen on my Pure when I'm taking a picture. The wheel is still there, and I can drag it to a spot that I want to make the focus, but when I try to take the picture it goes back to the center of the screen and I have to tap the screen again to actually take the shot.

    I notice in the camera's side controls the icon for tap to focus is gone. How do I get it and this function back?

    Thanks for any advice.
    This was done through an update of the camera app. You should still be able to drag to focus. However, the is no longer an option to turn it off.
    01-23-2016 12:36 PM
  3. manhattan123's Avatar
    Hmm, it's letting me drag the little control around, but as I mentioned it won't actually focus on the spot I place it, it immediately goes back to the center of the screen when I try to take a picture and I have to tap the screen a second time to take any shot.
    This is a deliberate part of an update? And the tap to focus control is gone from the side controls? It seems I don't have an option to turn it on anymore.
    01-23-2016 12:43 PM
  4. Tom in Bristol's Avatar
    You could try this: Drag the Control to where you want it and then use the Volume rocker (either up or down) to trip the shutter.
    01-23-2016 02:47 PM
  5. thejesse's Avatar
    Hmm, it's letting me drag the little control around, but as I mentioned it won't actually focus on the spot I place it, it immediately goes back to the center of the screen when I try to take a picture and I have to tap the screen a second time to take any shot.
    This is a deliberate part of an update? And the tap to focus control is gone from the side controls? It seems I don't have an option to turn it on anymore.
    So you can drag the focus and it stays put until you tap the screen to take the shot, then it moves back to the center without taking a photo?

    Just making sure I understand. On mine when I drag my focus point it stays put even after I capture the image allowing me to take multiple photos with the same focus point.
    01-23-2016 07:17 PM
  6. manhattan123's Avatar
    Yes, as noted in my original post and the follow-up, the focus control is in the center when I open the camera as it always was (and it still lets me adjust the brightness), but when I pull it to the part of the screen I want to be focused on and tap it to take the picture it immediately shoots back to the center and no picture has been taken.

    You said this is part of a camera update? Why would they remove that ability?

    Also, just to confirm, the "tap to focus" icon (a hand with a finger pointing) has been removed from the side controls? It used to be between the flash and the video icons.
    01-23-2016 08:17 PM
  7. isdaako's Avatar
    Just checked this out on two MXPE's. Both operate in the same manner. Tap to focus is no longer an option on the pull out. The focus circle can be moved and once touched the exposure slider is available. A touch on the screen takes the photo as before the update.

    Have you tried, uninstall the camera app and reinstall?
    01-23-2016 09:18 PM
  8. Ry's Avatar
    Tap outside of the focus ring to take the picture.

    Posted via the Android Central App
    Laura Knotek likes this.
    01-23-2016 10:15 PM
  9. manhattan123's Avatar
    Thanks for the responses everyone. I guess I will just have to get used to not clicking on the focus ring when I take a picture. I've been clicking on the ring since my original 2013 Moto X so it might take a bit of getting used to

    I still don't understand why they make the ring go back to the center of the screen and no picture get taken if you do click directly on it instead of outside the ring. Sometimes these "updates" seem like a step back.
    01-24-2016 09:12 AM
  10. thejesse's Avatar
    Thanks for the responses everyone. I guess I will just have to get used to not clicking on the focus ring when I take a picture. I've been clicking on the ring since my original 2013 Moto X so it might take a bit of getting used to

    I still don't understand why they make the ring go back to the center of the screen and no picture get taken if you do click directly on it instead of outside the ring. Sometimes these "updates" seem like a step back.
    Ah, I did not realize you were clicking on the ring to snap the photo. It's never occurred to me to do that.
    Rocketsaucev2 and Jaysus like this.
    01-24-2016 09:03 PM
  11. n8prkr's Avatar
    Uninstall the updates in app settings. I originally posted this issue a couple weeks ago and that solved it for me.

    Posted via the Android Central App
    01-25-2016 10:47 PM

Similar Threads

  1. Why am I unable to update custom rom cm 12.1 on gt-n5110 Samsung Note 8.0?
    By AC Question in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 1
    Last Post: 01-27-2016, 08:29 AM
  2. Where is the Antenna on the LG Leon Located?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2016, 02:46 AM
  3. Why won't my Samsung SIII Mini turn on?
    By AC Question in forum Samsung Galaxy S3 Mini
    Replies: 2
    Last Post: 01-23-2016, 11:03 AM
  4. How long will the phone last if dropped in snow and unable to find?
    By AC Question in forum Samsung Galaxy S5 Active
    Replies: 1
    Last Post: 01-23-2016, 10:52 AM
  5. Why is my default camera gone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-23-2016, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD