1. David Rosen's Avatar
    So this has been brought up in other threads but I was hoping to maybe get a show of hands here:

    Who here updated to Marshmallow... Ended up with Bluetooth problems... Did a System Restore... And now has Marshmallow without the Bluetooth problems?

    I really, really don't want to have to do the system restore and redo all my homescreen stuff and re-enter all my passwords and lose my games progress (the ones that don't save with Facebook) and deal with everything else that a System Restore makes you have to deal with... But the Bluetooth issues are getting really annoying.

    It almost seems like it's getting worse... at first it was just audio drop outs when listening to music over bluetooth... Now it doesn't send my outgoing calls to my car until someone picks up (so it goes from not ringing to "hello? hello?"). Once a day it totally stops sending music to my car, even though everything is still connected and calls work. I have to reboot for it to start working again. It's just really annoying. So I'm thinking about doing the System Restore, but I'd love to hear from some people who did it and had success.

    BTW I've also had my first freezes of the whole time I've had the phone since updating to Marshmallow. To be honest Now on Tap is not worth these issues, I almost wish I could just go back to Lollipop. It ran so perfect. This is the story with every phone that ever gets updated it seems.

    Thanks.
    02-03-2016 11:37 AM
  2. eth555's Avatar
    So this has been brought up in other threads but I was hoping to maybe get a show of hands here:

    Who here updated to Marshmallow... Ended up with Bluetooth problems... Did a System Restore... And now has Marshmallow without the Bluetooth problems?

    I really, really don't want to have to do the system restore and redo all my homescreen stuff and re-enter all my passwords and lose my games progress (the ones that don't save with Facebook) and deal with everything else that a System Restore makes you have to deal with... But the Bluetooth issues are getting really annoying.

    It almost seems like it's getting worse... at first it was just audio drop outs when listening to music over bluetooth... Now it doesn't send my outgoing calls to my car until someone picks up (so it goes from not ringing to "hello? hello?"). Once a day it totally stops sending music to my car, even though everything is still connected and calls work. I have to reboot for it to start working again. It's just really annoying. So I'm thinking about doing the System Restore, but I'd love to hear from some people who did it and had success.

    BTW I've also had my first freezes of the whole time I've had the phone since updating to Marshmallow. To be honest Now on Tap is not worth these issues, I almost wish I could just go back to Lollipop. It ran so perfect. This is the story with every phone that ever gets updated it seems.

    Thanks.
    I got my phone and upgraded immediately, so I never used it before marshmallow. I also did a factory reset after doing the upgrade, I have not had Bluetooth problems, I connect to two different vehicles and a pair of headphones.

    Once in a while the headphones reset, buy I think that is an issue with the headphones, happens rarely and reconnects right away.

    The vehicles I connect to I have not had issues with, I will even have my headphones and vehicles paired at the same time; I have it setup so I can answer calls on my headphones but stream media through the cars and have not had issues.
    02-03-2016 11:46 AM
  3. ScottMGS's Avatar
    I got my phone and upgraded immediately, too, so I never used it before Marshmallow 6.0. I also did a factory reset after doing the upgrade just because. I did have a Bluetooth problem immediately. My two (different brands) stereo BT headsets both paired and connected fine and were perfectly usable for phone calls but the phone would only use the built-in speakers for audio (YouTube, Google Play, etc.). I called support but they wanted me to return my brand-new, day-old phone and replace it with a refurb for something that clearly was a software problem. I did a second factory data reset and all BT devices (three stereo headsets, one mono earpiece, one HTC RE camera) have worked fine ever since.
    dmark44 likes this.
    02-03-2016 01:27 PM
  4. David Rosen's Avatar
    Interesting. Sounds like a very buggy, weird, type of issue. I'll probably at least do the system restore once once i get a free weekend day or something (its such a freaking process with all my apps and stuff). I definitely can't see myself doing it multiple times to get it fixed though.
    02-03-2016 02:10 PM
  5. 2wethens's Avatar
    I have a Samsung tablet AND an LG V10. First my phone. (stupid auto_
    05-04-2016 12:57 AM
  6. 2wethens's Avatar
    Marshmallow SUCKS. And so does Android did forcing their BULL ****
    05-04-2016 12:58 AM
  7. 2wethens's Avatar
    PLEASE, FOR THE LOVE OF ALL THAT'S HOLY! How can we by - pass Marshmallow 6.0 Everything was fine on my Samsung S tablet and LG V10. NOW I have to use earplugs to listen to any media!!! I NEVER thought I'd say that I'm actually considering switching to Apple!!!! Can ANYONE help?!!???
    05-04-2016 01:04 AM
  8. RolandStone's Avatar
    I haven't noticed any Bluetooth issues with AICP Rom.
    05-04-2016 09:31 PM
  9. mike rossignol's Avatar
    So this has been brought up in other threads but I was hoping to maybe get a show of hands here:

    Who here updated to Marshmallow... Ended up with Bluetooth problems... Did a System Restore... And now has Marshmallow without the Bluetooth problems?

    I really, really don't want to have to do the system restore and redo all my homescreen stuff and re-enter all my passwords and lose my games progress (the ones that don't save with Facebook) and deal with everything else that a System Restore makes you have to deal with... But the Bluetooth issues are getting really annoying.

    It almost seems like it's getting worse... at first it was just audio drop outs when listening to music over bluetooth... Now it doesn't send my outgoing calls to my car until someone picks up (so it goes from not ringing to "hello? hello?"). Once a day it totally stops sending music to my car, even though everything is still connected and calls work. I have to reboot for it to start working again. It's just really annoying. So I'm thinking about doing the System Restore, but I'd love to hear from some people who did it and had success.

    BTW I've also had my first freezes of the whole time I've had the phone since updating to Marshmallow. To be honest Now on Tap is not worth these issues, I almost wish I could just go back to Lollipop. It ran so perfect. This is the story with every phone that ever gets updated it seems.

    Thanks.
    Had same problems but me was in reverse audio from songs no problems but audio from calls after update to 6.0 and 6.0.1 would go mute no sound only way to fix restart the phone then 2 to 3 calls later same again also on a moto x play actually 2 the store told me defective phone got an exchange the gave me another one day after returned it got a G4 same thing returned store was getting mad the gave me a s6 edge same thing again so I found the best fix for this issue it works 100% told the store to give me an iPhone 6s wow problem fixed been 3 months now not one Bluetooth problems I also know it's not android but it works I use my phone for work allot and clients do t like it when the can't call you or reach you cuz of a phone or in this case 3 phones don't work I switched to iPhone cuz it WORKS when and if I hear that android actually works I'll go back to android
    05-10-2016 12:31 AM
  10. ASD Dad's Avatar
    Bringing up an old thread - I updated to 6.0 finally (I've had the MXPE months) and now have the BT issues. It keeps randomly disconnecting from my car and my Pebble Time. I deleted profiles on both and repaired. Didnt fix. I then gave in and did a full factory reset. Didnt fix.

    Any suggestions? I need it for my car, I drive 25,000 miles a year! I am regretting updating to 6.0.
    06-22-2016 10:26 AM
  11. wifcan's Avatar
    Bringing up an old thread - I updated to 6.0 finally (I've had the MXPE months) and now have the BT issues. It keeps randomly disconnecting from my car and my Pebble Time. I deleted profiles on both and repaired. Didnt fix. I then gave in and did a full factory reset. Didnt fix.

    Any suggestions? I need it for my car, I drive 25,000 miles a year! I am regretting updating to 6.0.
    The same happen to my Note 4. I tried all suggestions, but nothing worked. Finally I downgraded back to Android 5 and no problems with Bluetooth again.
    06-24-2016 12:08 AM
  12. dmansouri's Avatar
    Chiming in with another "me too." MXPE with Android 6.0 intermittently doesn't route audio through Bluetooth. It definitely connects to external device, but the audio continues to play through the phone speaker. The playback controls from the external devices seem to work, but audio does not route correctly. I haven't been able to find a pattern for this. It sometimes works, sometimes doesn't. No idea why and it's driving me crazy.
    06-24-2016 11:41 AM
  13. ASD Dad's Avatar
    Its really bugging me too. I drive way too much and you get a hefty fine if the police see you using your phone (has to be hands free only). Prior to MM it was working perfectly.

    Doze also doesnt seem to be working and I barely have any apps installed since I did the reset. Couple other little niggles too but I think my X Pure is going to turn into my backup phone this weekend. I need something more reliable for work.
    06-24-2016 01:51 PM
  14. Dan K3's Avatar
    rubbish...
    what is the point?
    for many - many people the bluetooth doesn't work
    ...mostly backward compatibility - and this is becoming microsoft approach to software development: nothing finished, everything buggy
    ...than people write meaningless comments without any solutions so we can wast time reading them
    10-05-2016 11:34 AM
  15. quedawg09's Avatar
    The same happen to my Note 4. I tried all suggestions, but nothing worked. Finally I downgraded back to Android 5 and no problems with Bluetooth again.

    How did you go back to 5? I've tried to do that with no success and I don't want to brick the phone. What apps did you use? Can you send me the files that you were successful with? Thanks
    11-29-2016 06:44 PM

Similar Threads

  1. Bluetooth and Fi issue?
    By angelbones1 in forum Google Project Fi
    Replies: 2
    Last Post: 03-18-2016, 01:17 AM
  2. Foldersync marshmallow warnings
    By sswitzer in forum LG G4
    Replies: 4
    Last Post: 02-09-2016, 01:05 PM
  3. Issues with data in Apps
    By jmarkey77 in forum Google Nexus 6
    Replies: 5
    Last Post: 02-06-2016, 12:42 AM
  4. o2 marshmallow in UK.
    By Fixiebo1983 in forum Android 6.0 Marshmallow
    Replies: 5
    Last Post: 02-03-2016, 03:32 PM
  5. Nexus 6 Marshmallow Problem
    By jmarkey77 in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 02-03-2016, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD