1. 312MotoGus's Avatar
    Greetings all,

    My MXPE has started doing something weird. Every couple days or so the screen randomly goes to full dim by itself. It won't respond to the brightness adjustment. However, certain screens DO stay at the commanded brightness, such as the the Settings screen.

    The only way I've figured out to fix it is to reboot. FYI I do not use Adaptive Brightness.

    Thanks.
    02-24-2016 07:25 PM
  2. Jjnw's Avatar
    I have the same problem. Seems to have started a few weeks ago. Reboot fixes it. Ugh.

    Greetings all,

    My MXPE has started doing something weird. Every couple days or so the screen randomly goes to full dim by itself. It won't respond to the brightness adjustment. However, certain screens DO stay at the commanded brightness, such as the the Settings screen.

    The only way I've figured out to fix it is to reboot. FYI I do not use Adaptive Brightness.

    Thanks.
    03-19-2016 01:22 PM
  3. GeoShifter's Avatar
    maybe you have some battery saver app ?
    Alot of these applications dim the screen. That's the only thing I can think off
    03-19-2016 04:13 PM
  4. Laura Knotek's Avatar
    Does this still happen if you try adaptive brightness?
    03-19-2016 04:35 PM
  5. Loiter's Avatar
    It happened a couple of times to me, some months ago. It was twice in the same week I think.
    It then stopped and have never experienced it again.
    I don't know if it was a coincidence, but it happened at times when I was outside and with lots of people. Once at a basketball game and the other time at the airport. My initial thoughts were that somehow I did it accidentally (although this is not as easy as it is with volume for example). The problem was that despite changing brightness from the slider, the brightness was still at the lowest value. (I also don't use adaptive brightness).
    As I said, I haven't experienced it again for about 2-3 months.
    03-21-2016 05:42 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-25-2016, 06:12 PM
  2. Replies: 6
    Last Post: 02-25-2016, 02:06 PM
  3. Replies: 1
    Last Post: 02-25-2016, 12:07 PM
  4. Lock Booster app is not getting uninstalled
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-25-2016, 12:06 PM
  5. Replies: 1
    Last Post: 02-25-2016, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD