1. cbreze's Avatar
    Just noticed this today. When I open the camera app it opens into the front /selfie mode. The button to toggle front to back cams is missing. A reboot of the phone sometimes fixes it, sometimes not. When it does fix it I notice the toggle front to back mode is back. Will try a cache clean later. Anyone else see this issue?
    04-09-2016 03:26 PM
  2. cbreze's Avatar
    Just noticed this today. When I open the camera app it opens into the front /selfie mode. The button to toggle front to back cams is missing. A reboot of the phone sometimes fixes it, sometimes not. When it does fix it I notice the toggle front to back mode is back. Will try a cache clean later. Anyone else see this issue?
    EDIT: Happy to report a cache wipe seems to have fixed it.
    Laura Knotek likes this.
    04-09-2016 06:52 PM
  3. Laura Knotek's Avatar
    I'm glad you got it sorted.
    cbreze likes this.
    04-09-2016 06:56 PM
  4. cbreze's Avatar
    EDIT: Happy to report a cache wipe seems to have fixed it.
    Worked for awhile, but didn't last. Getting bummed about this issue. Now the camera hardly ever opens, trying, then I get a fail to launch.
    Tried a cache clean again also getting rid of any little used or unused app including several launchers I had stored. Down to bare bones now running apex as my launcher. Tried a 3rd party cam app from the store, but as I figured it won't work unless the OEM cam app will open. Can't uninstall the camera and try a reinstall. Short of a factory reset, not sure what to do next. No guarantees with doing that, that it wouldn't come back. Never realized how much I was using the cam till it's not there.
    04-15-2016 02:19 PM
  5. Rukbat's Avatar
    If it's the camera app itself, shop around at repair shops (for labor charges). The camera module itself is usually pretty cheap, even for the better cameras.
    04-15-2016 04:33 PM
  6. cbreze's Avatar
    If it's the camera app itself, shop around at repair shops (for labor charges). The camera module itself is usually pretty cheap, even for the better cameras.
    Thanks for the comment. More like a software glitch I think. Probably try a factory reset first then maybe go the other route if that doesn't fix it.
    ROE_HUNTER likes this.
    04-15-2016 07:34 PM
  7. Allison Maust's Avatar
    Just noticed this today. When I open the camera app it opens into the front /selfie mode. The button to toggle front to back cams is missing. A reboot of the phone sometimes fixes it, sometimes not. When it does fix it I notice the toggle front to back mode is back. Will try a cache clean later. Anyone else see this issue?
    same here it is really annoying
    07-12-2016 12:03 AM
  8. cbreze's Avatar
    It's done it a couple of more times since my OP back in April. A cache partition clean fixes it for awhile, not bad , only twice since April. Have you tried that yet?
    07-12-2016 12:48 AM
  9. Allison Maust's Avatar
    Just noticed this today. When I open the camera app it opens into the front /selfie mode. The button to toggle front to back cams is missing. A reboot of the phone sometimes fixes it, sometimes not. When it does fix it I notice the toggle front to back mode is back. Will try a cache clean later. Anyone else see this issue?
    07-12-2016 02:05 PM

Similar Threads

  1. Replies: 16
    Last Post: 04-14-2016, 12:27 AM
  2. Camera not as focused as it appears
    By tnt4 in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 04-11-2016, 09:27 PM
  3. HTC M9 car mode.
    By Bildriver in forum HTC One M9
    Replies: 4
    Last Post: 04-11-2016, 07:50 AM
  4. Automatically flash on while keeping in pocket
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-10-2016, 05:23 PM
  5. Google Play Services battery drain when in multiple locations
    By CdnXxRRODxX in forum General Help and How To
    Replies: 1
    Last Post: 04-09-2016, 03:52 PM
LINK TO POST COPIED TO CLIPBOARD