1. jamesewells's Avatar
    I have a problem with the Bluetooth audio from my Scion FRS radio when making hands free calls. The sound quality coming from the speakers is unclear and garbled. Doing some testing, I've discovered that if I move the Moto Pure further away from the radio, everything is fine. Callers can hear/understand me perfectly. It's only on my end. And, it's the same for all audio on the phone. If I use handset mode, everything is fine. So, if I put the phone in my ProClip holder, close to the dash, I can't understand anything. But, if I put the phone on the front seat or move it back towards me, everything is good. It's almost like the phone is overloading the connection when it is close to the radio. Any ideas? Thanks!
    06-17-2016 01:30 PM
  2. pkcable's Avatar
    Sounds like some sort of interference. I think you found the best solution, just place the phone further away. Maybe get a cupholder phone holder? You COULD try deleting the bluetooth profile on the car and the phone and then pairing it again, but I don't think it's gonna work.
    Laura Knotek likes this.
    06-17-2016 02:58 PM
  3. jamesewells's Avatar
    You're right. Already tried that . Any way it could be an antenna problem with the radio?
    06-17-2016 03:35 PM

Similar Threads

  1. Mobile Network Connection Problem
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 06-22-2016, 07:40 AM
  2. How to open 2014 Moto X (the leather one)
    By AC Question in forum Moto X (2014)
    Replies: 1
    Last Post: 06-17-2016, 01:27 PM
  3. My Moto G Reset Itself and Now I cant use it???
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2016, 01:20 PM
  4. Replies: 2
    Last Post: 06-17-2016, 12:35 PM
  5. How to open 2014 Moto X (the leather one)
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-17-2016, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD