1. Gunrack's Avatar
    When I answer a call my speakerphone auto engages. I have to hit the speakerphone button twice to turn it off. The first press actually highlights the speakerphone icon and the second press turns it off. Pretty annoying.

    Anyone know what may be causing this and how to fix it?

    Thanks!
    07-14-2016 08:37 AM
  2. B. Diddy's Avatar
    Is there any Accessibility menu in the Call Settings? Or is there anything in the main Settings>Accessibility​ menu that might be causing this?
    07-15-2016 02:04 AM
  3. telrod11's Avatar
    Is there any Accessibility menu in the Call Settings? Or is there anything in the main Settings>Accessibility​ menu that might be causing this?
    ...and if that doesn't work, a power off, clear cache, and reboot will usually fix the ghosts in the machine....
    B. Diddy likes this.
    07-15-2016 08:00 AM

Similar Threads

  1. Android auto mixes up voice command languages
    By ljo13 in forum Android Auto
    Replies: 1
    Last Post: 12-08-2016, 12:47 PM
  2. Replies: 2
    Last Post: 07-30-2016, 11:52 PM
  3. Replies: 1
    Last Post: 07-15-2016, 10:57 AM
  4. Replies: 1
    Last Post: 07-14-2016, 07:53 AM
LINK TO POST COPIED TO CLIPBOARD