1. Aren Cambre's Avatar
    I have a Moto X Pure Edition (2015) running on the Sprint network.

    In the phone's settings, I can hit More under Wireless & networks, then Cellular networks, then System select (description is Change the CDMA roaming mode). In the dialog, I set Home only, which I take to mean to force it to only use the Sprint network.

    The problem is that one you do that, the phone cannot connect to roam networks ever again, even if you put that setting back to Automatic. Even weirder, this setting survives a factory reset, using both the internal and external reset methods. (External reset is where you go through the bootloader.)

    I have more details here: https://android.stackexchange.com/qu...o-roaming-mode

    It's bizarre that I cannot unset this.

    I am on my second MXPE (2015). This happened on the prior one, too!

    Has anyone run across this?
    07-23-2016 11:27 AM

Similar Threads

  1. Did a sensor in my MotoX second gen stopped working?
    By bluemanchu in forum Ask a Question
    Replies: 5
    Last Post: 07-24-2016, 07:46 AM
  2. Participate in Galaxy Note 7 unpacked event
    By halshaw in forum Samsung Galaxy Note 7
    Replies: 3
    Last Post: 07-23-2016, 02:20 PM
  3. Baterry draining - 1% in 2 seconds, literally!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-23-2016, 10:31 AM
  4. Replies: 0
    Last Post: 07-23-2016, 09:50 AM
  5. SDK backup only 72mb is this about right
    By Robert Lindsay in forum General Help and How To
    Replies: 0
    Last Post: 07-23-2016, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD