1. AryanG's Avatar
    Sometimes, media on my phone will pause automatically. It happens to everything, from YouTube to SoundCloud to VLC media player. It will simply pause. I have no idea what's causing it.
    09-09-2016 02:36 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this happen regardless of a headphone being plugged in?
    09-10-2016 03:45 AM
  3. cbreze's Avatar
    Sometimes, media on my phone will pause automatically. It happens to everything, from YouTube to SoundCloud to VLC media player. It will simply pause. I have no idea what's causing it.
    I listen to Pandora linked by bluetooth to my Bose system and it will always stop playing after 30 minutes or so. By pressing the power button to wake it up it starts back up. But this is the only phone that does this. Some kind of a quirk. Sounds similar to your issue. Sorry, no help, but in the same boat.
    09-10-2016 02:22 PM
  4. AryanG's Avatar
    Welcome to Android Central! Does this happen regardless of a headphone being plugged in?
    Yup. Doesn't matter if anything is plugged in or not
    09-11-2016 07:39 AM
  5. AryanG's Avatar
    I listen to Pandora linked by bluetooth to my Bose system and it will always stop playing after 30 minutes or so. By pressing the power button to wake it up it starts back up. But this is the only phone that does this. Some kind of a quirk. Sounds similar to your issue. Sorry, no help, but in the same boat.
    It seems like you have some type of sleep timer on. Maybe look into that.
    09-11-2016 07:40 AM
  6. cbreze's Avatar
    It seems like you have some type of sleep timer on. Maybe look into that.
    Nah, that's not it, but thanks for the thought.
    A timer would cut it off. If I look at the screen the song indicator is spinning as if in a signal search, but there is plenty wifi signal. A touch of the power/wake button and it takes right off again. It may be the same issue the OP is having.

    OP, does a press of your power button start it up again?

    Funny thing is it will play for hours just fine when not paired to the Bose, just as a stand alone, yet the bluetooth connection is never lost when paired either. Gremlins!
    09-11-2016 01:21 PM
  7. B. Diddy's Avatar
    Is Android System Webview up to date? If not, make sure it is. If it is, try uninstalling its updates (since Android System Webview updates have been known to cause some glitches on certain phones).
    09-11-2016 07:02 PM
  8. AryanG's Avatar
    Nah, that's not it, but thanks for the thought.
    A timer would cut it off. If I look at the screen the song indicator is spinning as if in a signal search, but there is plenty wifi signal. A touch of the power/wake button and it takes right off again. It may be the same issue the OP is having.

    OP, does a press of your power button start it up again?

    Funny thing is it will play for hours just fine when not paired to the Bose, just as a stand alone, yet the bluetooth connection is never lost when paired either. Gremlins!
    Nope. The power button has no effect on mine
    09-12-2016 05:15 AM
  9. AryanG's Avatar
    Is Android System Webview up to date? If not, make sure it is. If it is, try uninstalling its updates (since Android System Webview updates have been known to cause some glitches on certain phones).
    I just tried that. Hope it works. Only time will tell.
    09-12-2016 05:18 AM
  10. jahciple's Avatar
    Do you have any battery saving app installed?
    09-13-2016 03:07 AM
  11. AryanG's Avatar
    I just tried that. Hope it works. Only time will tell.
    Didn't work
    09-13-2016 03:19 AM
  12. AryanG's Avatar
    Do you have any battery saving app installed?
    No
    09-13-2016 03:19 AM
  13. B. Diddy's Avatar
    Does it happen in Safe Mode? You won't be able to test 3rd party apps, but I would guess that YouTube was preinstalled and should therefore work. https://motorola-global-portal.custh...0,9541/kw/safe
    09-13-2016 01:51 PM
  14. AryanG's Avatar
    Does it happen in Safe Mode? You won't be able to test 3rd party apps, but I would guess that YouTube was preinstalled and should therefore work. https://motorola-global-portal.custh...0,9541/kw/safe
    I tried this. The problem doesn't occur in safe mode, so the only logical conclusion is that it's happening because of some app that I have installed. But I really don't know what that app could be.
    09-14-2016 12:32 PM
  15. B. Diddy's Avatar
    Yeah, it can be pretty tedious. Unless you have some idea of what it might be, you may just have to uninstall apps one by one until the problem goes away.
    09-14-2016 01:24 PM

Similar Threads

  1. My media sound keeps going to mute.
    By suemacbee in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 09-15-2016, 08:49 AM
  2. Replies: 1
    Last Post: 09-09-2016, 12:08 PM
  3. Replies: 1
    Last Post: 09-09-2016, 11:48 AM
  4. Why does the flashlight activate automatically
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2016, 11:14 AM
  5. can i pick what automatically uploads to Onedrive
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2016, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD