1. Nate Silver's Avatar
    Just picked up a new MXPE, and have so far been unable to pair it with my 2012 Mazda. Well, sort of. It pairs fine for phone functions, but refuses to recognize it for audio playback. I have three other phones paired to it (Nexus 6p, LG V10, and Lumia Icon) and all work fine for audio. Haven't been able to find any sort of 'secret switch' to make this work. Any ideas?
    11-01-2016 09:58 AM
  2. B. Diddy's Avatar
    On the X Pure, go to Settings>Bluetooth, select the Mazda, and make sure Media Audio is checked on.
    11-01-2016 05:52 PM
  3. Nate Silver's Avatar
    I went in and checked, and Media audio was selected. However, when got in the car this morning, it automatically connected and is working fine with media. Sometimes I swear these darned things are haunted.
    B. Diddy and Jaysus like this.
    11-02-2016 10:05 AM
  4. B. Diddy's Avatar
    Well, glad it's working now, at least! If this happens in the future, one thing to check is if the phone is connected to any other Bluetooth device while in the car. If it was already connected to a Bluetooth headphone, for example, then it might not be disconnecting from the Media Audio connection for that in favor of the car's Media Audio.
    11-02-2016 11:13 AM
  5. itic's Avatar
    I had the same thing happen when i was trying to pair my phone with the HU using the HU to pair to the phone. Then once i used the phone to pair with the HU it worked fine..
    11-02-2016 11:36 AM

Similar Threads

  1. losing paired Bluetooth devices
    By steveg2112 in forum Motorola Droid Turbo 2
    Replies: 28
    Last Post: 09-05-2017, 10:53 PM
  2. S6 keyboard problem
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-03-2016, 12:03 PM
  3. Samsung Galaxy S7 Edge Decrypt Problem
    By BlooDFalleN in forum Ask a Question
    Replies: 2
    Last Post: 11-01-2016, 11:27 PM
  4. Replies: 0
    Last Post: 11-01-2016, 05:03 AM
  5. Problem With Windows 7 Recognizing LG Phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-31-2016, 08:45 PM
LINK TO POST COPIED TO CLIPBOARD