1. ImTurningViolet's Avatar
    Anyone know how to make it stop? As soon as my phone pairs with my car, a random song will start playing through Google play music.
    I've tried force stopping the app and uninstalling updates.
    It's making me crazy.
    11-06-2016 02:08 PM
  2. Jay Sacks's Avatar
    Don't have the app, but try looking in settings in the music player. There should be setting for start up when bluetooth detected. Just un check.
    11-06-2016 02:23 PM
  3. ImTurningViolet's Avatar
    I just checked. I don't see anything like that. I looked in Bluetooth settings too.
    I'll check in my car's settings tonight.
    11-06-2016 05:53 PM
  4. Jay Sacks's Avatar
    Just enabled google play music. I could not find a setting. Just disable google music and download a better player like poweramp that allows you to control when to start and stop. I hate apps thar force themselves on you.
    11-06-2016 06:51 PM
  5. J Dubbs's Avatar
    Google has done a terrible job with marshmallow and Bluetooth integration... somehow they've managed to take a huge step backwards in every way😞
    11-07-2016 04:44 AM
  6. thejesse's Avatar
    The problem is not Google Play Music. There is a setting in the Moto App to automatically play music when you are driving. My MXPE is broken or I would walk you through the steps.
    11-07-2016 08:41 AM
  7. zuben el genubi's Avatar
    It could also be the car. We have a Lexus and if I leave bluetooth on my phone enabled, it immediately wants to connect for any purpose. I have the car phone set up for the other half's TMO Flip phone. I had an awful time getting the audio shut off. His flip doesn't have it. His car, he drives it, and fusses about missed calls.

    I have no use for Bluetooth, so I leave it disabled. (I forget to charge any other BT devices. I have a bunch of dead devices you used for hands free.)

    Mine can't connect. My stuff is all on the SD card. I can play it using the USB connection if I want to.
    My truck, it's simple - pull out the USB stick.

    Check your car's menu and try to program Audio. All cars seem to be different. Ours is a 2013 model.
    .
    11-11-2016 09:38 AM
  8. ImTurningViolet's Avatar
    Thanks for the responses. No luck in the settings in the moto app or my car.
    11-16-2016 02:24 AM
  9. telrod11's Avatar
    This is a brute force fix for you, and may not work for you, but I have disabled Google Play Music on my phone, and I use a third party music app. Personally, I use Rocket Player, and in it, I can tell it whether I want music to start automatically when BT is detected. If your music is on your device, this should work....
    11-17-2016 08:18 AM
  10. ImTurningViolet's Avatar
    I think I am going to have to do that. Thanks.
    11-18-2016 01:38 AM
  11. itic's Avatar
    what about the receiver? Is there a communications menu you can manipulate
    11-19-2016 05:54 PM
  12. Jaysus's Avatar
    I have been testing this ever since I first saw this thread: I am not experiencing the same behavior. The only time I can get Google Play Music to start automatically is if I have bluetooth on and a song paused when i start the car and select the bluetooth input.

    I tend to think that u/itic may be on the right path.
    11-21-2016 01:51 PM
  13. ImTurningViolet's Avatar
    The weird thing is that it didn't used to do this. It started when I broke my old xpe and got a new replacement from Motorola.

    Now it opens Google play music and auto starts whatever the heck it feels like.

    My car is a 2010 prius 4. Idk if that matters, but obviously it's a bit older. I have to pair it as both a phone and music player to be able to hear Google maps. I'll try unpairing it as a music player tomorrow to see if that works.
    11-28-2016 12:46 AM
  14. ksguy's Avatar
    Did you have any luck correcting this? It's been driving me crazy for months.
    01-29-2017 02:34 PM
  15. ImTurningViolet's Avatar
    I never did and now I don't have the XPE anymore.

    As a side note, totally off topic, I thought the Z play would be a similar phone with a better battery and it's a total disappointment. The XPE is a million times better. Just had to get that out somewhere.

    I hope you figure it out.
    Jaysus likes this.
    02-02-2017 03:27 AM
  16. telrod11's Avatar
    I never did and now I don't have the XPE anymore.

    As a side note, totally off topic, I thought the Z play would be a similar phone with a better battery and it's a total disappointment. The XPE is a million times better. Just had to get that out somewhere.

    I hope you figure it out.
    I'd be interested to hear what you don't like about the Z. I thought it was supposed to be a great upgrade from the X
    02-03-2017 09:20 AM
  17. ImTurningViolet's Avatar
    Hey! I thought almost everything about that phone was a downgrade.
    The screen was really really terrible, the camera refused to take a good photo. I'm not sure if I got a lemon or what, but the light balance was waaay off, even when I manually adjusted it. I took a photo in my living room in the late afternoon, and the slight shadows on the wall came out looking like huge dark swaths. Plus it didn't know where to focus and almost every single picture of a non moving potted plant came out blurry.
    People complained a about the xpe's camera, but I would say that mine was on par with the iPhone's camera.
    I think part of the issue with the screen was that it looked zoomed in, which made it look cheap. I don't know if there is a way to fix that but it made it look like a $100 phone's screen.
    Obviously I knew the speakers weren't going to be as good, but they were so bad it was awful. I had to turn the volume all the way up on a Bluetooth speaker when I was cooking to be able to hear a podcast.
    Plus, it was a huge ugly brick. I didn't think my xpe would sell so fast, and I completely regret selling it before testing the z play.
    The only things I liked about the z play were that it responded faster to the moto actions, and the battery was better. Oh, and I did like the flat back because it didn't move around on counters.


    TL;DR atrocious camera, fugly screen, felt cheap
    telrod11 likes this.
    02-04-2017 05:31 AM
  18. ImTurningViolet's Avatar
    One more thing, the actual phone part of it sucked too. The calls sounded really tinny. Not on speaker, just regular phone use.
    telrod11 likes this.
    02-04-2017 05:41 AM
  19. zuben el genubi's Avatar
    You have to deny the connection. The car should show which phone is connected. It also sees mine as an MP3 Player. I went through this connecting the other half's flip to the car. The car wanted my phone as it's a smart phone. The flip isn't.

    I just leave Bluetooth disabled. I have no use for it. No use confusing the damn Lexus.

    My Tacoma is old enough that I'd have to use an RCA plug. I haven't tried a USB cable. I have a USB stick that I use. I rip my own.
    02-12-2017 09:43 AM

Similar Threads

  1. Automatic switching between WiFi's
    By Gustaf Engstrom in forum General Help and How To
    Replies: 2
    Last Post: 11-07-2016, 02:03 PM
  2. How can i reset a lock password in android device manager?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2016, 09:32 AM
  3. Play Music Playlist to Chromecast
    By Cant Miss in forum Google Home
    Replies: 4
    Last Post: 11-06-2016, 02:39 PM
  4. Replies: 1
    Last Post: 11-06-2016, 01:28 PM
LINK TO POST COPIED TO CLIPBOARD