1. Leblon's Avatar
    've purchase the phone from Amazon and after all the set up my first call was chopped on my end. My friend could hear me well but her voice was broken.

    Did some research on Google and found there's a bug within Marshmallow which prevents calls from been clear on our end.

    Lenovo Forums has and extensive thread where people with this phone on T-MO are really upset and consider the phone broken.

    https://forums.lenovo.com/t5/Moto-X-...E/td-p/3239629

    A Motorola Rep had chimed in but didn't offer any real solution.

    Some are turning voLTE off on settings to bypass the bug. I've done that but the quality of the call is worse than my old MotoX first Gen.

    Anyone here in the US and using T-Mobile with the phone and having this issue? - I've searched here and found no reference. I'm back using the MotoX 1st Gen in the hopes they'll fix this issue with maybe N coming soon to our phones. This is only an issue on T-Mobile from what I undesrtand.

    Sorry I posted this question at the all questions Forum because I couldn't remember my login from a long while back
    george_tab likes this.
    11-23-2016 07:14 PM
  2. Leblon's Avatar
    No one here with this phone on T-Mobile USA?
    11-25-2016 02:09 PM
  3. MORANDCHI's Avatar
    I have the MXPE with t-mobile as well but, I haven't had this issue that you do.

    Chris
    Ry likes this.
    11-27-2016 02:26 PM
  4. Jaysus's Avatar
    I also have the MXPE on t-mobile as well and am not experiencing this issue.
    Ry likes this.
    11-29-2016 09:09 AM
  5. zuben el genubi's Avatar
    I have the same phone. Mine will crackle at times. I think it's in the earpiece. If I move the phone around, the crackle stops. It isn't all calls either. I have an awful job with a caller from Sprint.
    11-30-2016 08:25 AM
  6. zuben el genubi's Avatar
    I have the same phone. Mine will crackle at times. I think it's in the earpiece. If I move the phone around, the crackle stops. It isn't all calls either. I have an awful job with a caller from Sprint.

    My phone shipped with Marshmallow. It wasn't updated by me but by Moto.

    My Sprint friend did fine from her car yesterday. She was using the same phone from the car.
    12-02-2016 08:55 AM
  7. george_tab's Avatar
    Hi, I have exactly the same issue with my 3rd gen moto x pure on t-mobile. Mine shipped with android 5x and the call quality was fine until I updated to 6.0. That's when calls became choppy most of the time. I have disabled enhanced 4G LTE under settings and problem seems to be solved, HOWEVER!!! the coverage has dropped significantly. now I can not make or receive any calls at my work, not unless I turn the VoLTE back on which is not an option (some may say it's better to have a choppy conversation, better than non, but still not an option for me). Anyway, after researching this issue looks like Lenovo/Motorolla does not care about this complaints and not going to fix this issue any time soon, so I am thinking to return it while I still can. my first and most likely my last moto phone, though I had such a big expectations... sad...
    12-21-2016 09:18 PM

Similar Threads

  1. It's private mode possible on Pixel?
    By RayTomes in forum Android 7.0 Nougat
    Replies: 5
    Last Post: 11-26-2016, 10:18 AM
  2. galaxy s7... external antenna with amp
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-23-2016, 10:55 PM
  3. Replies: 1
    Last Post: 11-23-2016, 08:56 PM
  4. My Personal icon on messaging disappeared
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-23-2016, 06:26 PM
LINK TO POST COPIED TO CLIPBOARD