1. udazavlanje's Avatar
    A month ago I decided to encrypt the phone even though I feared it may affect the performance. I tried to look around and found some reassurances - "newer chips handle encryption with no problems...". Just in case , I wiped the cache and hoped for the best. Unfortunately, my phone' s speed is is diminished by 30 and at times I would say 50%. Opening Apps is a nightmare and even simple tasks in the dialer cause delays at times. I know that in order to turn encryption off I would have to do Factory reset (which I dread), but I would like to know if there is any other solution to regain the performance it had while staying encrypted. Or maybe this 808 besides of ridiculous is simply incapable. If it's overheating over almost no work at all, I wouldn't be surprised if it's that big of a garbage.
    03-23-2017 12:18 AM
  2. Ry's Avatar
    I had to encrypt to use my work email on my phone. I noticed no difference in performance.
    03-23-2017 11:36 PM
  3. acejavelin's Avatar
    Same as @Ry, although I just tried it for a while when I got my X and not for work... Encryption didn't really slow down anything, not that I noticed although I didn't benchmark anything.

    Your issues sound more like you are using adopted storage with a slow microSD card, which will likely cause you issues later with data corruption.
    benjamminh likes this.
    03-24-2017 08:23 AM
  4. udazavlanje's Avatar
    Same as @Ry, although I just tried it for a while when I got my X and not for work... Encryption didn't really slow down anything, not that I noticed although I didn't benchmark anything.

    Your issues sound more like you are using adopted storage with a slow microSD card, which will likely cause you issues later with data corruption.
    I do have an SD but never used it for adoptable storage and it's not really slow. Though, I do have a problem with the mounting once I remove it. I tried 3 different SD cards and i guess the tray or the connection on the board is lose.
    03-26-2017 09:58 PM
  5. udazavlanje's Avatar
    I had to encrypt to use my work email on my phone. I noticed no difference in performance.
    I don't where else to look at (in the phone). At least I know it's not the encryption
    03-26-2017 09:59 PM
  6. udazavlanje's Avatar
    I had to encrypt to use my work email on my phone. I noticed no difference in performance.
    Just did FDR and phone was fine for a day. Then I started using Nova Launcher as a default Home Launcher and same issues started appear, though not as bad (with every app) but it's a getting worse in time. Idk, maybe it's the way I set it up - customized every little thing and for some reason may be too much to handle. As soon I switch to regular Home Launcher problems are gone.
    04-19-2017 12:42 AM
  7. Ry's Avatar
    Just did FDR and phone was fine for a day. Then I started using Nova Launcher as a default Home Launcher and same issues started appear, though not as bad (with every app) but it's a getting worse in time. Idk, maybe it's the way I set it up - customized every little thing and for some reason may be too much to handle. As soon I switch to regular Home Launcher problems are gone.
    So.... Nova issue.
    04-19-2017 12:56 AM

Similar Threads

  1. Computer Freezes When Connecting Phone via USB
    By 79adam79 in forum General Help and How To
    Replies: 2
    Last Post: 03-24-2017, 02:12 AM
  2. What is available storage out the box?
    By Rafaelcab in forum LG G6
    Replies: 6
    Last Post: 03-23-2017, 05:57 PM
  3. Replies: 1
    Last Post: 03-23-2017, 05:13 AM
  4. How to get messages from another phone to my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-23-2017, 05:10 AM
  5. how can i find out the firmware version of my s6 edge???
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 03-23-2017, 12:04 AM
LINK TO POST COPIED TO CLIPBOARD