1. rfortson's Avatar
    Okay, I'm sure this is a simple question but I can't figure it out. My bluetooth used to always default to ON (I shut down every night and in the morning when I'd power up, bluetooth would be on). But now (since the last update maybe?), bluetooth defaults to off. I've never had a phone do this and when I get in my car, obviously I don't connect. I usually notice it when I get a call and my pocket rings instead of the car.

    How do I change this behavior?
    mhaider likes this.
    03-24-2017 05:05 PM
  2. rfortson's Avatar
    Okay, so I found a solution. Apparently it's an Android bug that Motorola hasn't patched yet. Turn off location scanning for bluetooth and it will fix the problem.

    SETTINGS>LOCATION>... then select SCANNING and set Bluetooth to off.

    https://forums.lenovo.com/t5/Moto-X-...ot/m-p/3617488
    J Dubbs likes this.
    03-26-2017 12:56 PM
  3. ScottMGS's Avatar
    Thanks! Additional info (from the link): you may have to reboot twice to get this to work.
    J Dubbs likes this.
    03-27-2017 11:44 AM

Similar Threads

  1. How to add outlook msn email account to my Galaxy S7 Edge
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 03-25-2017, 02:42 AM
  2. Replies: 1
    Last Post: 03-24-2017, 07:40 PM
  3. How to enable developer options in locked tecno w4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-24-2017, 07:29 PM
  4. Replies: 1
    Last Post: 03-24-2017, 05:53 PM
  5. how do I enable privacy on verizon
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-24-2017, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD