1. Tony lohmann's Avatar
    Every Time it pairs with phone and make a call it shows on cars display but keeps saying lost Bluetooth connection any help much appreciated. I paired a Samsung phone and it worked fine.
    04-14-2017 01:27 AM
  2. acejavelin's Avatar
    Every Time it pairs with phone and make a call it shows on cars display but keeps saying lost Bluetooth connection any help much appreciated. I paired a Samsung phone and it worked fine.
    Have you tried a Network Settings Reset?

    Go to Settings - Backup & Reset - Network Settings Reset and select RESET SETTINGS button? This will reset all settings for WiFi, Bluetooth, and cellular data (except APN) back to their default settings. You will lose all WiFi network settings and passcodes, Bluetooth pairings, and any other settings relating to networks you have changed.

    If that fails, try a factory reset... the Moto X is known for some BT issues, but usually it is just an occasional loss of connection, not consistently like you are seeing.
    Laura Knotek and J Dubbs like this.
    04-14-2017 08:56 AM
  3. Tony lohmann's Avatar
    I fixed my problem it was settings on my sound about app to fix media volume I added, it had media and Bluetooth settings that needed to allow both and now calls go thru my Fiat spider 124 !
    04-14-2017 05:33 PM
  4. mrpackerguy's Avatar
    There is a related issue that is helped by toggling airplane mode off then back on once connected to secure the Bluetooth connection with the car. Works for me with my moto x pure and Honda Accord. I started having issues after the Dec security update.
    Laura Knotek likes this.
    04-20-2017 10:08 AM
  5. gingersnapgirl's Avatar
    I'm having constant issues with BT on my Moto X PE. The only consistent solution has been to "forget" the BT connection to my headset, turn off BT on the phone, turn off the BT headset, restart the phone, turn on BT and re-pair. Every.Single.Time I want to use the headset.

    I contacted Motorola support and they want me to send the phone back for a replacement. I'm afraid to do this because I don't think it will solve the problem (based on reports of similar issues) and will leave me without a phone (and this is my only phone).

    Does anyone have any suggestions? I've already done a factory reset, to no avail.
    06-28-2017 08:54 PM
  6. acejavelin's Avatar
    I'm having constant issues with BT on my Moto X PE. The only consistent solution has been to "forget" the BT connection to my headset, turn off BT on the phone, turn off the BT headset, restart the phone, turn on BT and re-pair. Every.Single.Time I want to use the headset.

    I contacted Motorola support and they want me to send the phone back for a replacement. I'm afraid to do this because I don't think it will solve the problem (based on reports of similar issues) and will leave me without a phone (and this is my only phone).

    Does anyone have any suggestions? I've already done a factory reset, to no avail.
    The Moto X Pure/Style has a known issue with Bluetooth in Marshmallow... it is acknowledged by Moto representatives on the official Lenovo forums. Supposedly it is corrected in the Nougat update.

    I would not send it in until after the Nougat update is pushed out and you verify it is working or not working. Currently the update has been released to Latin America, but we have no time frame for other regions.
    J Dubbs likes this.
    06-29-2017 11:13 AM
  7. gingersnapgirl's Avatar
    The Moto X Pure/Style has a known issue with Bluetooth in Marshmallow... it is acknowledged by Moto representatives on the official Lenovo forums. Supposedly it is corrected in the Nougat update.

    I would not send it in until after the Nougat update is pushed out and you verify it is working or not working. Currently the update has been released to Latin America, but we have no time frame for other regions.
    You would think that such a widespread/major issue could at least be resolved with an interim update. Oh well. Thanks for the information; I guess I will live with it for now and hope that the update comes soon. I'm really leaning towards just buying a brand new (non-motorola) phone when I have a bit more money.
    06-29-2017 06:03 PM
  8. sybilwayne30's Avatar
    Another post suggests putting phone I airplane mode briefly before connecting to Bluetooth. This has worked for me.
    07-07-2017 09:20 PM

Similar Threads

  1. Ringer and sound issues
    By AC Question in forum Blu Android Phones
    Replies: 2
    Last Post: 06-17-2017, 01:44 PM
  2. Pixel Having issues receiving and making calls on VZW.
    By AC Question in forum Google Pixel & Pixel XL
    Replies: 1
    Last Post: 04-14-2017, 09:45 AM
  3. Replies: 1
    Last Post: 04-14-2017, 01:12 AM
  4. software issue
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2017, 12:40 AM
  5. i cant connect to wifi, can you help me?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2017, 12:28 AM
LINK TO POST COPIED TO CLIPBOARD