1. jojesa's Avatar
    Today my Moto X Pure decided to restart and it went to the image of the Android robot with the red exclamation mark.
    I could get into Recovery Mode (see pic).
    I tried Reboot but it doesn't. I wiped the Cache Partition, then reboot and then it goes back the Android robot with the red exclamation mark.

    Moto X Pure does not boot-recovery.jpg
    05-12-2017 02:44 PM
  2. acejavelin's Avatar
    So you are on stock Nougat... not a good sign.

    Normally I would suggest a factory reset, but I know there have been issues with it in the past, but I think build 13 fixed it from what others have said.

    So it just starts to bootloader, or loops, or ???
    05-12-2017 03:47 PM
  3. jojesa's Avatar
    So you are on stock Nougat... not a good sign.

    Normally I would suggest a factory reset, but I know there have been issues with it in the past, but I think build 13 fixed it from what others have said.

    So it just starts to bootloader, or loops, or ???
    It's back... phew
    It was a loop. It will show the Moto logo then back to the Android robot with the red exclamation mark.
    I removed both, the SIM and SD card and selected Power off and it came back to live.
    Thanks to Moto Guy for the tips...
    05-12-2017 04:22 PM
  4. acejavelin's Avatar
    It's back... phew
    It was a loop. It will show the Moto logo then back to the Android robot with the red exclamation mark.
    I removed both, the SIM and SD card and selected Power off and it came back to live.
    Thanks to Moto Guy for the tips...
    Cool...

    Can I make a suggestion though... if it was me I would enable developer options and turn on OEM Unlocking option. DON'T actually unlock the device, just turn on the option to allow it to be done. With the stability of these Nougat tests, it would be nice to have an out in an emergency.

    The more I hear about Nougat on this device the more concerned I get that it will ever be truly stable and usable... I am sure it will be eventually, but some of the major bugs that have been in testing are pretty serious show stoppers. Makes me wonder if when it does roll out if I should wait a month or so and make sure it's stable enough before accepting it, and I have NEVER felt that kind of concern with any previous Moto update on any device.
    05-13-2017 09:44 AM
  5. jojesa's Avatar
    Cool...

    Can I make a suggestion though... if it was me I would enable developer options and turn on OEM Unlocking option. DON'T actually unlock the device, just turn on the option to allow it to be done. With the stability of these Nougat tests, it would be nice to have an out in an emergency.

    The more I hear about Nougat on this device the more concerned I get that it will ever be truly stable and usable... I am sure it will be eventually, but some of the major bugs that have been in testing are pretty serious show stoppers. Makes me wonder if when it does roll out if I should wait a month or so and make sure it's stable enough before accepting it, and I have NEVER felt that kind of concern with any previous Moto update on any device.
    Will do.
    I had left 'USB debugging' on, just in case, but 'OEM unlocking' did not crossed my mind. That's a much better option.
    Thanks.
    05-13-2017 04:17 PM

Similar Threads

  1. Replies: 12
    Last Post: 08-26-2017, 08:48 PM
  2. Replies: 1
    Last Post: 05-12-2017, 03:32 PM
  3. I can not downgrade an app on android 7.1.2
    By jimjones_br in forum Android 7.0 Nougat
    Replies: 2
    Last Post: 05-12-2017, 02:07 PM
  4. Why does my phone only charges to 80%?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2017, 01:36 PM
  5. I have a Huawei vand I can not find the dail pad
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2017, 01:34 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD