1. douche1337's Avatar
    Seems like most of my contacts, which were saved only to the phone internally, has disappeared after I removed a secondary Google account (my brother's who borrowed my phone).
    Weird thing is, if I search for the contacts, they show up, even ones that are not part of the call history. So, it seems like my original contacts are hidden somewhere. Only using default contacts app.
    I also tried searching the directories for the contacts.db file but could not find it via the phone connected with usb to the pc. Phone is not rooted. All stock.
    01-08-2018 03:12 PM
  2. SpookDroid's Avatar
    If they disappeared when removing an account then they were not being saved internally but to said account. You can check your contacts app to make sure 'internal contacts' aren't hidden, but if that's the case, then the contacts should still be in your brother's account (he can check in Contacts.google.com).
    Laura Knotek likes this.
    01-08-2018 04:29 PM
  3. acejavelin's Avatar
    I don't believe the Moto phones can save accounts to the "phone" while an account exists on the phone... I have no option to save accounts to the phone, only to one of my Google accounts or work account.

    The contacts likely were saved to your brother's account.
    01-08-2018 05:31 PM
  4. douche1337's Avatar
    I checked both our google accounts and the contacts are not saved to either. The contacts are still saved to the phone but are some how "hidden." If I search for the contacts, they appear in the search results. However, they do not show in the overall contact list. In the stock contact app, there does not seem to be any option to "hide/unhide" contacts. So no idea how this glitch happened.
    01-08-2018 08:31 PM
  5. douche1337's Avatar
    Strange. Looks like the contacts here hidden some how and could not be unhid. I exported all contacts to a vcf and luckily, everyone is there. I've since merged them onto Google Contacts so this does not happen again.
    Does any one know how to stop Google Contacts from syncing Contacts that I have hidden on contacts.google.com. I don't want those contacts showing up on my phone or in the overall contacts list. So on contacts.google.com I made a label for all of these contacts and then "Hid" them all. Yet, they are still synced to the phone automatically.
    acejavelin likes this.
    01-12-2018 01:58 AM

Similar Threads

  1. Google cloud on notification bar
    By TerryDB in forum Ask a Question
    Replies: 5
    Last Post: 01-10-2018, 09:15 AM
  2. Cannot edit photos in Google Pixel 2
    By Android Central Question in forum Google Pixel 2 & Pixel 2 XL
    Replies: 6
    Last Post: 01-09-2018, 12:58 PM
  3. how can I remove the pop up ads for games on my samsung galaxy S8 Plus?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-08-2018, 02:51 PM
  4. Cannot edit photos in Google Pixel 2
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-08-2018, 02:45 PM
  5. Replies: 1
    Last Post: 01-08-2018, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD