1. AndroidBIO's Avatar
    So my phone has been on all day and until now, I noticed I was using my mobile network and not my Wi-Fi. So I go into Wi-Fi and turn it on but nothing happens and the button greys out. I tried rebooting my phone but it didn't solve it.

    Wi-Fi doesn't turn on!! [Solved]-33obj3h.png

    This is what I see after pressing the button and nothing occurs.

    SOLUTION: I had to do a factory reset to fix the issue. Not really what I wanted, but it fixed the problem.
    02-22-2014 02:53 PM
  2. Golfdriver97's Avatar
    Thanks for posting the follow up. I honestly try to avoid suggesting resets myself, but sometimes, you have to grit your teeth and do it.
    02-22-2014 11:02 PM

Similar Threads

  1. Galaxy Tab 3: battery drain on standby
    By robin635 in forum Samsung Galaxy Tab 3
    Replies: 8
    Last Post: 05-16-2018, 04:46 AM
  2. Verizon Note 3 On Tmobile SLIGHT Issue Need Help Please
    By airgreek in forum Verizon Samsung Galaxy Note 3
    Replies: 6
    Last Post: 02-23-2014, 12:52 PM
  3. Replies: 4
    Last Post: 02-22-2014, 06:44 PM
  4. HTC Account Sync is turned Off? 4.3 Update ( Evo Lte )
    By m1ck3ey in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 02-22-2014, 01:26 PM
  5. Multiple Users on Samsung Galaxy Note 10.1 2014 (P602JVUAMJ2)
    By Orhan Cevher in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 0
    Last Post: 02-22-2014, 07:38 AM