1. NathanBrauer's Avatar
    Hi all,

    I'm very confused and frustrated. Per my Google Apps Admin policies, I had to encrypt my phone. I followed the encryption procedure (which required that I have the phone charged to 80%+ and plugged in). Before encrypting the device, it asked me for a pattern password. I assumed that it was asking me for my lock screen pattern, so I entered that but I found it odd that it said something along the lines of "you'll need your password to decrypt your storage" (something like that...).

    It never once asked me for a PIN or Password.

    The encryption process started. And I fell asleep waiting for it.

    The next thing I knew, my phone was making clicking sounds (???). I woke up and looked at my screen: "Type password to decrypt storage". I've literally tried EVERY combination of ANY password I might have to no avail. ...I never set a password! I also tried a few PINs I figured might have been preset (1234, 0000). My next thought is that maybe the pattern I entered right before encrypting the device was somehow set as my password... but there's no way for me to enter a pattern. I googled "convert pattern to password" figuring a pattern is probably stored as an integer, which I could maybe try entering -- couldn't find anything helpful there, though.

    I'm on a RW Moto X with Android 4.4.2.

    PS: Why does Android constantly click if you leave the screen on?!
    05-06-2014 07:43 AM
  2. davidnc's Avatar
    I am assuming your are not rooted/running stock OS since root wasn't mentioned

    If you can get into factory stock recovery you should be able to reset your phone.
    I'm not sure or not if you can get into stock recovery since I never encrypted a phone.

    If you forget the password or in your case can't just get it to accept a password /pin then that's the only way I think you can do to fix your phone . Also you will have to reset up your phone all over again since everything will be wiped.
    How to get in stock recovery :
    Turn phone off
    Hold volume rocker down, while holding volume rocker down , press and hold power button for a few seconds.
    Release both the power button and volume rocker at the same time .
    Use the volume rocker to toggle down to >recover,with recovery highlighted push the volume rocker up.
    It will go to a different screen showing android on its back with no command shown under that
    Now hold volume rocker up and while holding volume rocker up press and hold power button.
    Release power button and volume rocker at same time.
    Now you will see options toggle down with volume rocker to >wipe data/factory reset.
    With wipe data /factory reset highlighted push power button to execute.

    That's the only way I know to fix if it doesn't accept the pin/password you used to encrypt phone.

    PS: Why does Android constantly click if you leave the screen on?!
    Thats odd I don't know unless something went wrong with encryption process.
    Mine doesn't click with screen on.
    05-07-2014 11:59 AM
  3. LeAmber Raven's Avatar
    I have the note 3, I put in a password and it will not accept it.
    01-08-2015 11:14 PM

Similar Threads

  1. No native email widget
    By mgindi26 in forum HTC One M8
    Replies: 1
    Last Post: 08-19-2014, 08:53 PM
  2. Replies: 4
    Last Post: 06-27-2014, 01:26 AM
  3. Replies: 7
    Last Post: 05-06-2014, 09:41 PM
  4. No message notification
    By edymott1 in forum HTC One Mini
    Replies: 1
    Last Post: 05-06-2014, 02:36 AM
  5. No "new mail" notification on Yahoo mail badge app?
    By alil25 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-05-2014, 09:02 PM