1. shetach's Avatar
    Just upgraded to 4.4.4
    I noticed that during a phone call, when I press the keypad, the keypad doesn't come up. First I need to depress it, then press a second time, and only then do I get the keypad.
    Anybody else seeing this issue? Any solutions?

    Posted via Android Central App
    08-20-2014 08:22 AM
  2. B. Diddy's Avatar
    Does this happen with anything else (i.e., having to double-tap)? Try booting into Recovery Mode and wiping the cache partition: https://motorola-global-portal.custh...he/action/auth
    08-20-2014 10:49 AM
  3. shetach's Avatar
    No. Its the only app that needs double tapping.
    Tried the recovery mode thing, to no avail.
    Any ideas?

    Posted via Android Central App
    08-20-2014 10:13 PM
  4. B. Diddy's Avatar
    I can't think of anything. Open your Dialer, tap the Menu button, then explore the settings to see if there is anything that might be related. Also check out the main Settings>Accessibility​ menu.
    08-20-2014 10:25 PM
  5. KWKSLVR's Avatar
    Do you have animations turned off under developer settings? Turn them on. The dialer slides up from the bottom. With animations turned off, you have to do what you describe. I'm 99.9999999% sure that's your problem.

    Posted via Android Central App
    B. Diddy, shetach, weksa and 1 others like this.
    08-20-2014 11:07 PM
  6. shetach's Avatar
    Thanks. That worked. I had animations turned off and after turning them on single tap works again.

    Posted via Android Central App
    B. Diddy and KWKSLVR like this.
    08-20-2014 11:41 PM
  7. B. Diddy's Avatar
    Great solution! It's weird how turning off animations would result in that side effect.
    KWKSLVR likes this.
    08-21-2014 12:00 AM

Similar Threads

  1. Projector Phones
    By codyoehl in forum General News & Discussion
    Replies: 6
    Last Post: 08-28-2014, 10:43 AM
  2. Stolen phone
    By ukmashy in forum Samsung Galaxy Note 3
    Replies: 13
    Last Post: 08-27-2014, 03:08 PM
  3. Replies: 4
    Last Post: 08-25-2014, 04:23 AM
  4. HTC one m8 can't open file error
    By cunni74 in forum HTC One M8
    Replies: 4
    Last Post: 08-23-2014, 11:36 AM
  5. Replies: 1
    Last Post: 08-20-2014, 08:20 AM