1. Serephan's Avatar
    I just got my new Moto X a couple days ago and am trying to hook it up with my corporate Exchange server so I can sync e-mail and calendar. However, this requires full-device encryption (which I most likely would have done anyways, so no big deal).

    The problem I have is that when I try to encrypt the phone (when I am fully charged and plugged in), it goes to the encryption screen (green android) for a few seconds, then reboots and doesn't encrypt anything. I've tried this about a dozen times so far at different times, and still no luck. Any ideas how to get around this? I've looked around the internet, and it seems like a relatively common problem since Android 4.2, but the only solution I've seen so far is "just keep trying over and over again".
    10-06-2014 03:19 PM
  2. tyea's Avatar
    I think you have to have a pin code secure login setup prior to encrypting.

    Sent from my XT1095 using Tapatalk
    10-06-2014 04:56 PM
  3. Matthew Booth's Avatar
    I'm having the exact same problem. I'd link to my post on it, but I'm not allowed.
    10-08-2014 08:23 AM
  4. tyea's Avatar
    Encryption works on my pure edition.

    Sent from my XT1095 using Tapatalk
    10-08-2014 08:58 AM
  5. Akuma's Avatar
    I'm having the same issue on my Verizon moto x. Only issue I've had so far.

    Posted via the Android Central App
    10-08-2014 10:38 AM
  6. afrozeke's Avatar
    On my PE it did the reboot without encrypting thing the first try. The second try it worked normally. So... Bug?

    Posted via the Android Central App
    10-08-2014 01:39 PM
  7. drew_sf's Avatar
    What I find confusing and interesting is that the encryption code you set up is the same as the pin code to unlock the phone. When I changed my unlock pin code it turned out to unlock encryption after a reboot I had to enter the new pin. I didn't know they were tied together. Could this be the cause of these issues?

    Sent from my XT1053 using Tapatalk
    10-08-2014 01:57 PM
  8. royalettin's Avatar
    I just got off the horn with Moto support after running into the same issue.
    It got escalated to L2 and now L3 (so expecting a call from their Moto X specific support team in the next day)

    I had tried the encrpyt 10 times to no avail.
    After the call on the side I decided to erase all content/settings and try again (I just got it today so I hadn't installed anything on it)
    Retried after the erase and the 1st time didn't work, tried a 2nd time and now it's doing the encrypt...

    So definitely an issue but just keep trying
    10-15-2014 08:23 PM
  9. afrozeke's Avatar
    Ah. Since I don't install too many apps or change things too much (no third party launchers etc) maybe that's why mine encrypted on the second try also.

    But it's definitely a bug from the sounds of it. Shouldn't even happen once.

    Posted via the Android Central App
    10-15-2014 09:39 PM

Similar Threads

  1. Why do games like temple run 1 and minion rush lag on my tab?
    By zaighm khan in forum Ask a Question
    Replies: 4
    Last Post: 04-13-2016, 08:08 AM
  2. Moto X 2014 ART or Dalvik?
    By cs806j in forum Moto X
    Replies: 13
    Last Post: 10-24-2014, 11:35 PM
  3. S Note not syncing with 12.2 Note Pro?
    By thegame161 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-24-2014, 06:09 AM
  4. Change Moto 360's time without phone?
    By nidc in forum Moto 360
    Replies: 0
    Last Post: 10-24-2014, 02:00 AM
  5. Backup GS5 with Kies
    By James Petrella in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 10-24-2014, 01:06 AM
LINK TO POST COPIED TO CLIPBOARD