1. th3lawmak3r76's Avatar
    So 3 days ago I went to sleep with my phone recognizing my sim Card but 5 1/2 hours later it now doesn't and just gives me the "no sim installed" symbol in my status bar. I have tried wiping the devicd clean multiple times including the cache. I have tried entering in the apn manually and whenever I try to connect to att through the settings page I get an error saying that "my sim is not provisioned for service with this carrier". Yes my device is rooted and bootloader unlocked just to let you know. So if anyone has seen or heard of this please let me know below. Thanks
    10-13-2014 05:38 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! The first thing to do would be to ask your wireless carrier for a replacement SIM.
    10-13-2014 07:06 PM
  3. TofuTwit's Avatar
    I'm assuming you've tried removing and reinstalling the card itself.
    10-13-2014 07:26 PM
  4. dhc8guru's Avatar
    Had an s4 do that, it was a faulty Sim card
    10-13-2014 08:10 PM

Similar Threads

  1. Moto X 2014 Screen DPI and "real estate" ??
    By mdmogren in forum Moto X
    Replies: 3
    Last Post: 01-28-2015, 05:16 PM
  2. Moto Hint with the 2nd gen Moto X
    By ekoulak in forum Moto X
    Replies: 6
    Last Post: 11-29-2014, 03:12 AM
  3. SD Card not found
    By bmoore0909 in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 10-25-2014, 10:47 AM
  4. Moto X 2014 ART or Dalvik?
    By cs806j in forum Moto X
    Replies: 13
    Last Post: 10-25-2014, 12:35 AM
  5. Change Moto 360's time without phone?
    By nidc in forum Moto 360
    Replies: 0
    Last Post: 10-24-2014, 03:00 AM
LINK TO POST COPIED TO CLIPBOARD