1. murkyin12's Avatar
    Just noticed that sounds will start out at a low volume for first 2 seconds then jump to normal volume thereafter. It is easily reproduced by choosing ringtone sound and previewing or setting countdown timer in the clock app and listening to the expiration alarm. Anyone else experience this or maybe it is just my phone. Checked sound and notification settings and didn't see any choice for turning a feature like this on or off.
    Running Verizon L 22.21.11
    12-12-2014 11:53 AM
  2. luke31's Avatar
    Just noticed that sounds will start out at a low volume for first 2 seconds then jump to normal volume thereafter. It is easily reproduced by choosing ringtone sound and previewing or setting countdown timer in the clock app and listening to the expiration alarm. Anyone else experience this or maybe it is just my phone. Checked sound and notification settings and didn't see any choice for turning a feature like this on or off.
    Running Verizon L 22.21.11
    Mine does the same. I think it's intentional, so if you are at a meeting or the movies, you have a chance to catch a call or silence the phone without bothering the people around you. I kinda like it. It's definitely something that changed from KitKat.

    Posted via the Android Central App
    12-12-2014 02:35 PM
  3. danielcj's Avatar
    I think it's a bug. Doesn't happen with volume controls on my nexus 4.
    12-13-2014 06:53 PM
  4. jephanie's Avatar
    It's a big identified during the soak test. Hopefully a patch is released soon.
    12-13-2014 08:42 PM
  5. footysr's Avatar
    I don't like it one bit! Fix it!
    12-17-2014 06:18 PM
  6. danielcj's Avatar
    I also noticed that this translate into some notifications starting out at low volume. Like the ringer...
    12-17-2014 08:36 PM
  7. benhaube's Avatar
    Mine does the same. I think it's intentional, so if you are at a meeting or the movies, you have a chance to catch a call or silence the phone without bothering the people around you. I kinda like it. It's definitely something that changed from KitKat.

    Posted via the Android Central App
    I've also noticed it. First time is when I got my first phone call. Its nice because sometimes I leave my ringer all the way up from work, (I work in a loud shop) and forget to turn it down.
    luke31 likes this.
    12-17-2014 11:49 PM
  8. calkno's Avatar
    I thought it was like a "fade in" feature my alarm has. I actually kinda like it.
    luke31 likes this.
    12-18-2014 10:55 AM
  9. danielcj's Avatar
    Except that if your notification sound is a short one you might not hear it as it doesn't have time for the volume to get back up to normal.
    12-18-2014 11:07 AM
  10. footysr's Avatar
    Workaround!!!

    Settings --> Sound & notification --> Audio Effects --> Turn the Equalizer OFF for the speaker.

    Worked for me!
    Citizen Coyote likes this.
    12-21-2014 05:24 PM
  11. Citizen Coyote's Avatar
    Workaround!!!

    Settings --> Sound & notification --> Audio Effects --> Turn the Equalizer OFF for the speaker.

    Worked for me!
    Going to try this. I never noticed that "Audio Effects" in that menu was a button you could press (probably because it doesn't have the grey line dividing it from the volume sliders below it). I just found the equalizer through other means.
    12-22-2014 11:08 AM
  12. danielcj's Avatar
    This did not work for me.
    12-29-2014 02:13 PM
  13. footysr's Avatar
    Sorry guys... It sort of worked.

    Once I made that change the low sound stopped while listening to ringtones and notification sounds in the settings.

    I still get the low sound at the beginning of the ringer sound when I get a call, text message sounds are working as they should though without the low start.
    12-30-2014 02:18 PM
  14. footysr's Avatar
    Fixed in Android 5.1
    03-22-2015 07:39 AM
  15. danielcj's Avatar
    How did you get 5.1?

    Moto X 2014 / Q10
    03-22-2015 09:43 AM
  16. davidnc's Avatar
    Mine does the same. I think it's intentional, so if you are at a meeting or the movies, you have a chance to catch a call or silence the phone without bothering the people around you. I kinda like it. It's definitely something that changed from KitKat.

    Posted via the Android Central App
    Yup,, its suppose to some others have complained not liking it posting on Moto site . It doesn't really bother me for it to fade in, or not to fade in
    03-24-2015 09:47 AM
  17. footysr's Avatar
    Well I spoke to fast ... Text messaging is no longer fading in; The ringer however is still doing it. So it's certainly better, at least for me. It was the text sounds that was really bothering me, I like the shorter notifications and it caused me to miss text all the time. I don't appreciate it on the ringer as I feel it should be a decision I could make in settings but oh well.

    Update: after a week of use the text sounds are randomly fade in and other times full sound. I don't know ... Thinking about going back to Kit Kat.
    03-24-2015 05:42 PM
  18. rob34222's Avatar
    using audacity, i have cut 1.4 seconds of silence from the end of my ringtone and pasted to the beginning of the ringtone instead. this has completely eliminated the fade, and i can hear it ring.

    give it a shot. audacity is open source so it's free. you don't need any advanced skills to highlight something and use cut/paste.

    i have a 1.4 second delay when it rings, but at least i HEAR the damn thing now and it doesn't sound like a broken $35 k-mart phone. im looking forward to motorola fixing it properly, but for now, its WAY better
    04-03-2015 05:36 PM
  19. lonewolf beta's Avatar
    Just noticed that sounds will start out at a low volume for first 2 seconds then jump to normal volume thereafter. It is easily reproduced by choosing ringtone sound and previewing or setting countdown timer in the clock app and listening to the expiration alarm. Anyone else experience this or maybe it is just my phone. Checked sound and notification settings and didn't see any choice for turning a feature like this on or off.
    Running Verizon L 22.21.11
    Personally I like it everywhere else but my alarm I hate that the alarm fades in what's the point then
    10-18-2015 06:27 AM
  20. bigzdog's Avatar
    Found a fix for this if you are rooted. Worked great for me to fix this bug. Search XDA for "mod-disable-ascending-ringtone-t3218683"

    forum wont let me post a link to it
    02-26-2016 06:59 PM

Similar Threads

  1. Why is email so slow on Samsung Tab S 10.5?
    By shanners451 in forum Ask a Question
    Replies: 4
    Last Post: 01-13-2015, 10:52 PM
  2. How is it that nobody is complaining about intrusive notifications?
    By vasekvi in forum Samsung Galaxy Note Edge
    Replies: 46
    Last Post: 12-16-2014, 02:37 PM
  3. Note Edge random notification sound?
    By iGalione in forum Samsung Galaxy Note Edge
    Replies: 4
    Last Post: 12-16-2014, 01:42 AM
  4. Nexus 6 Bluetooth Audio Quality (is awesome)
    By Vinnie Boom Batz in forum Google Nexus 6
    Replies: 5
    Last Post: 12-13-2014, 10:29 AM
  5. Custom Sound Play when plugging in aux plug idea
    By Orzeka in forum Droid Ultra Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 12-12-2014, 10:27 AM
LINK TO POST COPIED TO CLIPBOARD