1. m.vasquez009's Avatar
    So my moto x is on Verizon and I got the first lollipop update and since then its been suffering from massive battery drain and gets really hot...its been so bad that I've just been using my sister's old iPhone ...any idea when it might see a jump to the newest version of lollipop 5.1.1? Has anyone else heard of or suffered from these same issues
    06-09-2015 07:35 PM
  2. Aquila's Avatar
    I have heard of battery drain on 5.0.x, however my Moto X 2014 does not have it. Have you already done a factory reset and cleared the cache from recovery?
    06-09-2015 07:47 PM
  3. Clocks's Avatar
    Factory reset. Until you do that nothing else matters.
    gone down south likes this.
    06-09-2015 10:06 PM
  4. fatboy97's Avatar
    I totally agree with Assassin Droid and Clocks!!!
    06-10-2015 07:57 AM
  5. jeffrok's Avatar
    You guys can preach factory reset all you want, but I am one who had battery leak issues after 5.0, and did a factory reset followed by a cache wipe.. Yeah, it fixed the problem, but only temporarily.. I've had friends who were so tired of battery issues on their Android phones that they've switched to iPhone and not looked back.

    Every Android phone I've had has had this problem at one point or anther, and I think it's an OS resource management issue that I hope will be fixed with doze mode on Android M.

    I'm going with Milky Way via
    the Android Central App
    06-10-2015 08:03 AM
  6. kdUbz's Avatar
    You guys can preach factory reset all you want, but I am one who had battery leak issues after 5.0, and did a factory reset followed by a cache wipe.. Yeah, it fixed the problem, but only temporarily.. I've had friends who were so tired of battery issues on their Android phones that they've switched to iPhone and not looked back.

    Every Android phone I've had has had this problem at one point or anther, and I think it's an OS resource management issue that I hope will be fixed with doze mode on Android M.
    I'm really debating switching when the iphone 6s is announced...Nexus 4/5 and both my Moto Xs had this same problem and I am getting sick of itttt!
    06-10-2015 10:12 AM
  7. Slow_S10's Avatar
    Are you sure this is not being caused by an app or maybe multiple apps that you have installed that are not playing well with the Lollipop update? Maybe it is causing some process to run continuously in the background?

    I mean it seems like an incredible stroke of misfortune to have something like this happen to you on four separate devices. I had a Nexus 5 on Lollipop for a while before I got my Moto X and my Moto X got the lollipop update like the same week that I got it. But I have not experienced this battery draining issue with either of those phones.
    06-10-2015 10:57 AM
  8. Dennis McCracken's Avatar
    I am having a very similar issue. My phone will mysteriously start chewing through battery and get very hot. It happens most frequently after getting out of my car after the drive home (45min to an hour). The issue is recent and I hadn't seen it before the last two months. I've been running with the 5.0 update since it came out. I did do a factory reset after getting 5.0.

    My current suspicion is the car mount. When in the car the phone is always being charged using an iDock mounted to an a/c vent on the dash. This wasn't a problem all winter. It started happening this spring/summer now that the a/c is on. I'm thinking that it might be the artificial cooling of the phone by the a/c vent that is causing the phone processor to think it's superman. The temp sensors are so screwed up that it creates an out of control situation where the processor never slows down, the battery heats up and drains fast. The only way to fix it is to stop all applications and reboot the phone.

    As an experiment I'm not going to use the dash mount when the a/c is on. I'll update this thread next week with results.

    Thoughts?

    -Dennis-
    Aquila likes this.
    06-10-2015 12:14 PM
  9. Slow_S10's Avatar
    That is strange. I would love to know what you find out when you stop using the mount. Are you running any apps while you drive home or is it just doing this on its own?
    06-10-2015 02:32 PM
  10. itic's Avatar
    I too am getting tired of this ****. I seriously doubt that 5.1 is going to be the silver bullet of all OSs. I think i heard that before about 4.0 and like 5.0 it had to revised many times to correct OS bugs and to some extend never were able to correct some of the bugs. For what i paid for this phone ($550.00) and the **** battery life, google-android OS glitches, imcompatibility with existing media interfaces and the multiple little annoyances i experience its getting to the point of not worth it be on the cutting edge of cell phone technology only to continuously disappointed time and time again. Im about to just take my losses, half the price of the phone new and get a *^%$+*g unlocked iphone 6 like i was going to do before buying this phone but couldnt b/c it wasnt available yet.
    06-10-2015 02:34 PM
  11. jlgraham's Avatar
    m.vasquez009, have you checked your battery statistics menu to see which apps/processes are using the up the battery (in the settings menu under "battery")? I had this problem on two separate occasions with my Moto X 2013, and it turned out that the first time it was because Instagram was misbehaving, and the second time because Facebook messenger was always running, even when not in use. Uninstalling those apps helped. I haven't had any issues with my 2014 Moto X, though I never reinstalled FB Messenger.

    You can also download a third party battery monitoring app to get details about what is eating the battery life. I use GSAM Battery Monitor and it works well. If you don't see any apps using a lot more battery than they should be, it might be time for a factory reset and to clear the cache from recovery.
    06-10-2015 03:39 PM
  12. Dennis McCracken's Avatar
    Getting back to this...

    I listen to podcasts in the car. Currently using 'podcast addict' for that. I've seen the issue using the app and not using the app.

    Vent mount: Unfortunately the issue hasn't changed. Here is a screen shot taken after my commute home. The phone was 100% when I took it off the charger. After rebooting it resumed normal drainage but then the issue happened again some time later on. This time I was at home busy not even using the phone.

    About to break this phone!!!-screenshot_2015-06-11-19-15-35_zpstuxhmcdh.png

    When I look at the biggest sources of drain on the battery I see Google Play Services heading the list. With Screen way down the list.

    For the last few days I've been experimenting with killing all apps when sleeping the phone and it seems much better behaved. That's a PITA but worth it if I stop finding my battery on its last legs with no explanation.

    -Dennis-
    06-15-2015 10:37 AM
  13. Dennis McCracken's Avatar
    I finally bit the bullet on the 17th and did a factory reset. This fixed the issue. Battery usage is back to normal. The thing is I don't see any difference in percentage across apps. Usage is unchanged but the battery is behaving much better. It almost seems that the processor itself ends up stuck in a high performance mode causing the fast drain.

    -Dennis-
    06-24-2015 02:25 PM

Similar Threads

  1. Replies: 40
    Last Post: 07-20-2015, 09:06 AM
  2. Why does my phone keep shutting off?
    By Andre Desjardins in forum General Help and How To
    Replies: 6
    Last Post: 06-10-2015, 09:19 PM
  3. How do I put my pictures from my tablet to memory card?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-10-2015, 02:04 PM
  4. Replies: 2
    Last Post: 06-10-2015, 12:39 PM
  5. What causes my cell phone to freeze up?
    By AC Question in forum LG L90
    Replies: 1
    Last Post: 06-10-2015, 07:16 AM
LINK TO POST COPIED TO CLIPBOARD