1. DJB628's Avatar
    I know this has been discussed with other devices, but I have yet to see a solution, so I'll post here and am willing to try anything to resolve this issue.

    I have tried all I could think of, clearing cache out, checking for conflicting devices, tried uninstalling some apps I think my be the culprit, rebooting the device, the router, and the Modem etc..... The problem still occurs, I'm not sure if this started since the 5.1 update or prior, all I can say I only noticed it a few days ago, when I decided to do a Speedtest, I know I have done Speedtest before, and never noticed this issue.

    Once I'm connected to WiFi and my Bluetooth is turned on, my WiFi speeds are slow and bounce from 2Mb's to 5 Mb's, and when I say bounces the speeds go up and down during the process. As soon as I turn Bluetooth off the speeds are back above the 30 Mb's.

    I have tried many of the recommendations around, but have yet to find a solution, Is it a LP issue ?? any other device I have connected I have no issues, I even have a back up Huawei, on LP, and have no issues when BT is turned on. Heck, even my wife's 1st Gen Moto X has no issues. Since I only realized this recently, today when I get to work I will try it when I get to work and see if it does the same on WiFi there when BT is turned on.

    Any suggestions would be great.
    08-26-2015 07:30 AM
  2. Rukbat's Avatar
    BT and Wifi are using the same frequency band (2.4GHz if you're using 2.4GHz wifi) and if you choose the wrong wifi channel, they'll interfere with each other.

    Also, if you're using 5GHz wifi, some BT transmitters are "dirty" and cause interference at 5GHz.

    Try changing the channel in your router (if you're in the middle, go to one of the edges, if you're at one of the edges, try the other one).
    DJB628 likes this.
    08-26-2015 08:03 PM
  3. DJB628's Avatar
    Thanks RB, I give this a whirl again, but I can tell you this, I'm sure it is not the router, as I checked at work, and it was doing the same on WiFi there, so what are the odds of the channel being incorrect or interfering with both routers. I did earlier this week, change from Auto to a middle channel, but it didn't help. I could always try a FR, but I found post where others have done so and still have the issue, so I am reluctant to do so and set the whole phone up again.

    Some did say there was a Play app causing the issue, so I might try uninstalling one app at a time to see if one is causing the issue.

    I'll keep you all posted.
    08-27-2015 07:20 AM
  4. Rukbat's Avatar
    Just start in safe mode - no downloaded apps will be loaded. (If it's a system app causing the problem, it's the carrier's liability to fix it or reflash your phone back a version and lock it against updating until they get the issue fixed. They broke your phone, so they have to fix it (at least, under English common law, which applies in North America and the British commonwealth - and possibly other places).
    DJB628 likes this.
    08-28-2015 12:11 AM
  5. DJB628's Avatar
    Just start in safe mode - no downloaded apps will be loaded. (If it's a system app causing the problem, it's the carrier's liability to fix it or reflash your phone back a version and lock it against updating until they get the issue fixed. They broke your phone, so they have to fix it (at least, under English common law, which applies in North America and the British commonwealth - and possibly other places).
    The only issue with that, I can only assume if the internet is quicker if it is, I have no way of doing a speetest since I can't turn the app on. The only apps that show up are apps pre installed, not 3rd party apps.
    08-28-2015 08:14 AM
  6. DJB628's Avatar
    I was able to do an online speedtest and can tell u it's not a rogue app.
    08-28-2015 08:08 PM

Similar Threads

  1. Why won't my tablets scan for wifi?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-27-2015, 03:42 AM
  2. Replies: 1
    Last Post: 08-27-2015, 02:53 AM
  3. How can I get a replacement rear camera on the S4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-26-2015, 09:09 AM
  4. What kind of stuff would you put on S Memo?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-26-2015, 07:09 AM
  5. Why can' I turn my X cover on even when it's on charge?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-26-2015, 06:57 AM
LINK TO POST COPIED TO CLIPBOARD