1. cbreze's Avatar
    Edit: disregard, figured it out.
    03-09-2016 12:20 PM
  2. BME_'s Avatar
    Is it your messaging app or keyboard that's doing it? If it's the messaging app, just get something else like textra, that's what I use. If it's the keyboard, I use SwiftKey which has an option to turn this off.
    03-09-2016 03:16 PM
  3. cbreze's Avatar
    I use swift key but didn't see that option.
    03-09-2016 03:41 PM
  4. anon9813481's Avatar
    Go to settings in Message + and turn off smart emoji.

    Posted via the Android Central App
    Attached Thumbnails Verizon Message+: Stop the emojis suggestions in texts-screenshot_2016-03-13-21-05-46.jpg  
    ASD Dad likes this.
    03-13-2016 08:06 PM

Similar Threads

  1. GoSMS on the Galaxy S5
    By s_barton0210 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-12-2016, 06:56 PM
  2. text msg sounds
    By tyk5054 in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 03-09-2016, 06:20 PM
  3. Replies: 1
    Last Post: 03-09-2016, 03:47 PM
  4. The link on the Dev page to OTA updates is now live
    By jaltman in forum Android 7.0 Nougat
    Replies: 0
    Last Post: 03-09-2016, 03:17 PM
  5. Replies: 1
    Last Post: 03-09-2016, 02:39 PM