1. Elvinas's Avatar
    I tried to root my moto x style, installed corectly and everything was good untill I tried to boot it up. I saw the boot logo stuck so I tried to restart my phone several times and it kept repeating so I opened up recovery and tried to do a factory reset but accidentally deleted system files. After that I tried to fix it with installing new firmware but it didn't let me, I tried to search the problem online but couldn't find any solution, then tried moto tool kit and now I can't even access bootloader. NEED HELP!!! (Sorry for bad English)
    03-25-2016 01:02 PM

Similar Threads

  1. Replies: 30
    Last Post: 08-02-2016, 02:28 PM
  2. Photo backup failed...is there a way to recover deleted files??
    By Skadi Lifdis in forum Samsung Galaxy S5 Active
    Replies: 1
    Last Post: 04-17-2016, 11:18 AM
  3. What do I click on to show all apps that are currently open?
    By BamaMomRollTide in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 03-27-2016, 07:32 PM
  4. Replies: 0
    Last Post: 03-25-2016, 12:14 PM