1. Android Central Question's Avatar
    I got a new phone, (Moto X4) and am installing apps.
    I installed Google authenticator and it isn't working right.
    It wants me to add accounts, instead of bringing up the accounts I already have.
    I think I put in the wrong email address or user name but it won't go backwards and let me redo it.
    I have uninstalled the app and reinstalled it several times, including restarting the phone while it's uninstalled.
    I have tried clearing the cache including the Play store cache, (my phone doesn't have those apparently, at least not where all the directions say to find them.)
    It is Android version 9, build version PPWS29.69-26-5, (whatever that means.)
    I can't get into many of my other accounts now because I have two-factor authentication set up.
    What do I do?
    Thanks for your time and consideration.
    03-22-2019 04:23 PM
  2. belodion's Avatar
    Moved to X4.
    03-23-2019 08:11 PM
  3. Inundated's Avatar
    In my case, I had to re-pair the sites by rescanning the QR code on Authenticator on the X4.
    03-24-2019 12:08 PM
  4. StevenOptimusV's Avatar
    Factory reset, wipe data?
    03-25-2019 12:10 PM

Similar Threads

  1. How to customize notification sound using MY SOUNDS?
    By Krak-a-Lakn in forum Google Pixel 3 & Pixel 3 XL
    Replies: 10
    Last Post: 01-16-2020, 04:56 PM
  2. Can i message a friend from my Samsung pay account
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-22-2019, 03:41 PM
  3. how do i have the same app open multiple times on the navigation bar?
    By Android Central Question in forum Samsung Galaxy Note 8
    Replies: 0
    Last Post: 03-22-2019, 03:03 PM
  4. Do I need a thumb drive to transfer files from my old tablet to my new one?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-22-2019, 03:01 PM
LINK TO POST COPIED TO CLIPBOARD